Infuse picks wrong videostream

Hi all, I have ripped my 1250+ discs (BR&UHD), and notice infuse sometimes picks the wrong videofile. As an example with the blu-ray Finding Nemo you see the drawings from each scene blended in the movie. Since menu’s are still not supported, is there any other way to select a different video stream?

Tee-joo - I noticed the same issue this morning playing Cars 2 from an ISO image on my NAS drive. The sudio options were English/Dutch and even with English selected, the video scenes where there was writing in the animation was showing in Dutch. I know there was an older post from about a year ago saying that multiple video tracks are not supported but they were looking at it - I have not seen anything more though

I believe you can choose what video track you want through the Video tab in the Playback Menu. This menu can be accessed by swiping down while a video is playing.

I don’t have a multi video track rip to try this but I’m pretty sure it will work.

1 Like

I don’t remember seeing multiple video streams visible in the pulldown menu. I also thought this would be the logical path since that’s how you do it with dubs and audio. But I will check to be sure this week. (I have to fire up my whole system since the ATV is in my HT.


The option is labeled ‘Titles’ and can be found under the Playback Menu while a video is playing.

The upcoming 7.4.5 release will include some improvements for Blu-ray image handling, but there may still be cases where Infuse does not select the video title you are looking for.

You can certainly get to the video options by swiping down but there is no option to change the video track - this is on an Apple TV 4K

Just saw this as I was typing - I will check again :slight_smile:

OK - I found it OK now - thanks for the information - I guess the only issue is that you have a list of titles and their timings but you have to go through each one to see which the correct one so not as intuitive as it could be - at least there is a way to do it though - many thanks

1 Like

Good to hear that! I really thought I checked this! Now all we need is Apple outputting bitstream! :sweat_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.