Infuse - Permission Denied, W8.1



I recently did a JB on my ATV2. 

I have then shared folders on my computer, disables homegroup, and shared to all with read/write rights on everyone.

When doing a search in infuse on the ATV2 it finds my computer fine, but when trying to acces the folder it sais Permission Denied(13).

i have tried both where it finds my  computer, and i have tried adding the computer with the IP adress manually, neither one of them seem to do the trick.

Do you guys have any suggestions as of what can cause this? i have spent the last 2 hrs. or so trying to get this to work.




You might want to check the permissions on the folders/files themselves - not on the share.    When you try and access files via a share you get the subset of permissions that are common to the share and the underkying files/folders.

The folders are shared to everyonoe, with full read write acces so everything is setup as it should i think, atleast i cant see what isnt setup in the right way.

Not to necro this thread, but I'm having the very same issue on W8.1 x64. It's definitely not the sharing privileges, because I can see/access/play files just fine on other devices.

EDIT: To update, I’ve installed Infuse on the iPad to see if it’ll work that way. For some reason iPad keeps saying my username/password combination is wrong when trying to access the share, even though there isn’t one.

EDIT#2: Uploading via browser onto the iPad works just fine though.

EDIT#3: Final update, found the culprit or rather found the solution in another thread:

"2) Additionally, when setting the share path, hit “Submit”. Then when it takes you to username, hit the menu button on the remote to go back up a level. 3) Then test your connection. I have found that if I submit blank username and password, it will not work. "

Seems that both AppleTV and iPad’s Infuse is sending wrong username/password information, or rather not trying to log in as a guest, even when the fields are left blank. This solution only works for Apple TV sadly, not the iPad.