Infuse - odd HDR issue?

When playing a video on my little lad’s iPad 2018, the image is slightly dark. If you pull down from the top of the screen, then the picture seems to have HDR enabled. Release and it goes dark again.

Any idea how to fix? He’s on Infuse 5.9.6 (2484)

I’ve taken a video of it happening, but can’t upload it here :frowning:

Link to the video :-

https://1drv.ms/u/s!AjT-I1LRnpdPg54NbC20bqH3sQOGBw

Is it only on that specific video or does it happen on all, or only some videos?
What are the video specs? Are they HDR? 1080 or 4K etc?
What version iPad?

The big question, does it happen on V6 since so many “under the hood” changes were made?

Yes, it was a HDR movie. Just tried another HDR movie and that does the same. I haven’t upgraded him to infuse 6 yet - I currently use the TestFlight versions on my own iPad & TVOS.

They are 4K hevc files.

His iPad is just the standard iPad 2018

That’s why I asked if V6 does the same thing. Can you see if you get the same results on your ipad running V6? Could you also try other than HDR videos to see if they too change?

Mine doesn’t do it. I’m running latest TestFlight version, but i’m using a 12’ 2018 iPad Pro.

1080p plays perfectly on his.

It does it on every 4K movie we have tried so far. I don’t currently have any 4K non-HDR to try.

Again, does this flashing occur on any other videos? I didn’t specify 4K exclusively. Just trying to figure out what direction to go, Why not upgrade the plain ipad to V6?

It only does it on 4K HDR movies as far as I can tell. (1080p play perfectly)

To upgrade him to V6 is £24 - and it may not fix it… If it does, then fair enough :slight_smile:

Btw… the movies look fine when played in Plex, but they transcode and therefore buffer. He can’t use Plex experimental player because I’m not about to buy him a plex pass. (I have one)

While it can play HDR content I’m not sure that the standard ipad can even attempt HDR display since the pro model appears to not truly display HDR but displays it in EDR which is a step below HDR.

Being able to display HDR and the ability to play HDR are two different things.

The brightness you see when swiping down the screen may be there to allow you to see the menus. If the video plays on the plain ipad without glitching then I’d say it’s as good as can be expected.

The standard iPad does not play back HDR (from my knowledge). You’re going to get an HDR to SDR conversion which may not match colours properly.

If it was a brightness change in order to allow you to see the menus, then it would do it no matter what resolution we are playing? Also, Plex doesn’t do it.

I just logged in as me on Plex on his iPad, and enabled the Plex experimental player. Picture quality was absolutelyt superb (like it is when you pull down the screen in Infuse)

Standard Plex player is darker just like Infuse when you don’t pull down the screen if that makes sense!

So… I dunno. I guess I just need to wait for the Plex experimental player to be available to all, not just Plex pass users.

Thanks for the report. We’re looking into one other similar issue.

Hello
I have exactly the same problem on ipad 9.7. I sent the same video to firecore with the same problem. on all 4k uhd movies there is the same image problem. I use the latest version 6.0.5

Infuse 6.0.7 with a few improvements in this area is now available. :slight_smile:

That doesn’t really help the issue with my son, since he is running 5.9…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.