Infuse not finding smb: shares

Hi all,

Also started a support ticket with FC on this, but I figured I'd try all my resources.

I had aTV flash for the longest time on my jailbroken apple tv running 4.4.4. I started getting some issues, such as netflix no longer working on this OS so I decided to restore and update the apple tv to latest version 5.3 and re-jailbreak it and reinstall atv flash.

that worked fine initially. Netflix is now working again, homesharing works great however, my smb: windows shares are no longer found by Infuse.

I try to add a new share and the apple tv doesn't find my PC automatically. I try to add it manually (by selecting 'other' and entering the pc's info) and I get an error 'connection refused (61)'

This is driving me nuts, tried all sorts of stuff, powercycling my router, unsharing my two windows directories and sharing them again after a pc restart, nothing seems to work.

Do any of you have any ideas on how I might resolve this? Your help is definitely appreciated!

Thanks

Rudy

I have the same issue. My workaround was to type in the ip for the server name.