Infuse not connecting to windows share anymore

I’m pretty sure I had Infuse connected to my windows share before but sometime between renewing my subscription and the latest updates I can’t get it to work anymore.

Win 11, folder shared, permission set to everyone. Infuse sees an smb share coming from this machine but when I try to set it up it fails connecting. Similarly when trying to set it up manually it also fails connecting.

Couple of ideas that may or may not help as I’ve never actually hosted a share on my Windows machine (as I instead use an NAS):

Have you tried leaving the username and password fields untouched when trying to set up the new share? I was able to connect to an SMB-enable share (on an older NAS device) that way just the other day.

Did you tell Infuse to “forget” the previously setup share that is no longer working, prior to attempting to set it up again manually?

I’m not sure if I told Infuse to forget the share… probably at some point I did but I will double check.
To your idea about leaving the fields untouched -again, at some point I probably did. One curious thing is that Infuse is defaulting to an email address instead of a username. But even if I use my username and password I still can’t get it to work.

I noticed that.

I just left it alone as “johnnyappleseed” or whatever and “password” and that worked for me. :man_shrugging:t2: