Infuse no longer connecting to Win10 share

Suddenly I could no longer play content. The only thing that’s changed is I ran Win10 updates.

So I deleted the share and tried reconnecting again. It says my username and password combination isnt right (it is right).

So I changed the SMB setting from Auto to Legacy and it says:

An error occured.
Sorry, infuse encountered an error while trying to connect

Deleted the app and reinstalled it. No go.

This behavior seems to occur when using a Microsoft Account vs a local account for the login. It’s not an elegant solution, but making a local account, giving that account access to the shared folders solves the problem.


1 Like

You may first want to try what this post recommends

If that doesn’t get you going then try what Grymmy suggested. Seems that I’ve read that too can help in certain circumstances.

Thanks guys.

I checked File sharing settings. That was all fine. Even enabled SMB in Windows Components.

Then I created a new account. It then appeared as an ‘Available Share’

Now I see three Shares.

One is my computers IP address
Second is the share I manually added
Third is My Computers hostname:Microsoft account name

Anyway I suppose it’s fixed now!

Thanks again

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.