Infuse lose all my metadata randomly

Thanks. What about using iCloud Photos - is it impacting infuse as well.
I just wiped ATV and with same amount of apps I have 23GB free, hope things will improve, although, it would be good to flush tvOS cache from time to time ourselves

I’m sure iCloud photos has an impact. Same as the screensavers. Unless you are regularly looking at and downloading photos and videos it probably isn’t too much.

I assume people are still having this issue? Any solutions or workarounds?

I’ve got a library of cca 10,000 items shared via plex and my ATV4 keeps deleting locally cached Infuse data on pretty much a daily basis. This is despite having 10.72gb of space available on it at all times according to Disc Space app. Upgrading to tvOS 12 (and 12.0.1) didnt fix the issue either.

No problems on the iPad and iPhone tho. Love the app and when it works with all the metadata cached, it is much nicer than Plex. I’ve happily paid for the subscription.

Did you try deleting and reinstalling the app? Is the 10 gigs of space before or after Everything disappears?

I’m pretty sure this thread is tagged “solved”. IIRC it was almost always not enough memory in the ATV device.

Yes, didnt help. 10 gigs after. Metadata takes up cca 1.2gb data on my iPhone / iPad.

Has there been a consensus on what the minimum free space has to be? Is there some smart workaround Firecore could come up with?

On iOS 11 I was able to not have problems with 7 gigs. Hadn’t checked in a while but on iOS 12 I have over 10. My guess is that maybe something is going on with Plex/Infuse exchange. Best bet is to create a new ticket, submit diagnostics and wait for Firecore to help you out.

If this is the problem, the current Infuse architecture would be unsustainable. We can’t have Infuse deleting all cached data several times per day, as is my case with a big Plex library. It’s almost unusable. ¿Is Firecore exploring options to solve this issue? ¿Maybe caching less data when we use a Plex server (only favorites images, home screen data, etc)?

If you are having an issue with Plex interacting with Infuse, you may want to begin a new post. This specific issue is tagged as Solved quite a while back.

Opened new thread in Constant deletion of cached data with a big Plex library

Occured again yesterday without any reason :frowning:

This keeps happening to me frequently and is making infuse unusable in my main living room, every time the family use infuse they have to wait for the library to load. Deleting and reinstalling infuse makes no difference.

I have removed pretty much all apps and it’s a 64GB Apple TV. The one in another room (which is set up the same with the same home screen and exactly the same apps) has never had this issue once.

Q4RM8 keeps resetting
XP7X6 has never reset once

Could you advise why I’m only getting this issue on one of the boxes?

Also, why is this tagged as solved when users are still reporting the issue?

I’m having the same issue, and now it won’t even read load my shares in my library.

The original issue was resolved, not enough memory available in Apple TV device. I don’t see that support has monitored/responded to this thread since tagged solved. However, the new thread was responded to almost immediately.

Hi, I use Infuse Pro and I keep loosing my metadata. Its really frustrating as I keep spending ages correcting only to loose on a regular basis. Can you please tell me what settings I should be using as nothing gets backed up to a cloud. I also dont have any apps taking up memory on my apple TV…

Welcome to the forum!

First, what version of infuse are you using? Second are you getting a warning notice that your data is being removed?

Never mind. Spoke too soon.

Hello
I’ve had the same problem for a very long time.
Then I discovered that before synchronizing on my apple tv 4, if I 'first synchronized on my iPad, I no longer had the problem.
thank you for your return (for me, 10 days without problem)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.