Infuse is crashing on my M2 MacBook Air

Infuse is crashing on my M2 MacBook Air on Ventura 13.5.1. I just won’t open at all…

If this just started it may be due to a recent update that may have gotten corrupted during the install. What version number of Infuse is this happening on?

You may want to delete the app and reinstall and see if that helps.

Honestly I don’t know. I got this computer one month ago and haven’t used Infuse yet on it before. All I can say is that I updated the app today to version 7.6 and when I tried to open it, it just crashed. Deleting the app and reinstalling it did not help!

Try deleting the data folder:

1 Like

Great, it worked now!

However, I may have lost the PRO status by doing that. How can I tell I still have it?

This is what the About show me now:

Regards,

Rogerio Armellini

1 Like

If you go to settings you should see where the subscriptions options are and there should be a “restore” button. If you still have an active subscription the restore button should get you back to pro.

Edit to add, if you go to the library settings and see it showing that it’s syncing to iCloud you can just let it sit on that screen and it should reload everything from iCloud.

Shame on me… If I had looked there before, I would have realized that I was ok:

PastedGraphic-1.png

Thanks a lot!!!

2 Likes

Glad your back on track. Enjoy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.