Infuse has expired ... RC 2 (3578) 4/30 is showing same error

Hi Guys,

what i m doing wrong here ? RC 2 (3578) 4/30

Earlier version game the error Infuse expired, installed the latest one - 3578 still the same.

Please assist.

the full version has been released to the mac app store, what youre trying to download is a release candidate build.

visit the mac app store for the current public version

1 Like

thank you so much… kinda dumb question :slight_smile:

it’s all good, i just feel bad youve been missing out on all the updates for a lil while.

enjoy the new version