Infuse don't recognise fonts

Hello, I think Infuse don’t recognise some fonts very well for some reason


, even the fonts attached into mkv file

And I tracked the issue throw subtitle file, and I try play it in another video player, it shows perfect

You can take a look at my post here: Subtitle Issues in HDR - #5 by starr
Infuse seems NOT able to recognize font varieties. In your case if you set the font to ACS Topaz and embed it in mkv it will be OK, but there will be no luck with ACS Topaz Extra Bold.

It’s already embedded into mkv file

Would you be able to upload one of these videos with embedded fonts so we can review it here?

Actually it has nothing to do with the video, every video is ok to be tested.
Try using this simple .ass subtitle for testing, with or without embedding font:

[Script Info]
; This is an Advanced Sub Station Alpha v4+ script.
Title:
ScriptType: v4.00+
PlayDepth: 0
ScaledBorderAndShadow: Yes

[V4+ Styles]
Format: Name, Fontname, Fontsize, PrimaryColour, SecondaryColour, OutlineColour, BackColour, Bold, Italic, Underline, StrikeOut, ScaleX, ScaleY, Spacing, Angle, BorderStyle, Outline, Shadow, Alignment, MarginL, MarginR, MarginV, Encoding
Style: Default,Arial,20,&H00FFFFFF,&H0000FFFF,&H00000000,&H00000000,0,0,0,0,100,100,0,0,1,1,1,2,10,10,10,1

[Events]
Format: Layer, Start, End, Style, Name, MarginL, MarginR, MarginV, Effect, Text
Dialogue: 0,0:00:05.00,0:00:13.00,Default,0,0,0,{\fnAvenir Next Condensed}Avenir Next Condensed
Dialogue: 0,0:00:18.00,0:00:26.00,Default,0,0,0,{\fnBahnschrift Condensed}Bahnschrift Condensed
Dialogue: 0,0:00:31.00,0:00:39.00,Default,0,0,0,{\fnRoboto Condensed}Roboto Condensed
Dialogue: 0,0:00:44.00,0:00:52.00,Default,0,0,0,{\fnFutura Medium}Futura Medium

Avenir Next Condensed and Futura Medium are preinstalled in iOS while Bahnschrift Condensed is bundled with Windows 10.

Hi there,

Here’s what you uploaded to “Sample Videos”:

Teeeko03 - Demon Slayer- Kimetsu no Yaiba.se3.ep3.mkv

Best,

  • The Dropbox Team

Subtitles with anime we need to solve

Apple tv and iphone

Hi i have issues with ass sub it doesn’t show correctly we want to fix it next update if you can james

@james we would have to support ass format completely plz