Infuse doesn't recognize the double episode

What photos? I think we’ve figured out all but one, “La Ley De Nick” which I don’t think TVDB has an entry for. In English it’s “Nick’s Law” and I don’t see that in there. That’s one that if you wanted you could join TVDB and enter it. That would not only help you but any others who may have that series.

I can’t assure you how well everything will work with the update to 6.4.3 but I can tell you I saw many improvements from 6.4.1 ( I skipped 6.4.2) and I did not have to reenter any corrections that I had previously made.

Personally I’d not make any more corrections while using 6.4.2 since it probably still has all of the other original issues from 6.4.1 that the 6.4.3 update addresses.

I can’t write software ( at least not on this commercial level) but I’ll help with the corrections if I can.

The last one, fuga de dannemora doesn’t appear to be in TVDB either. Is this the show?
image

If so, it looks like the title is “Fuga en Dannemora” not “Fuga de Dannemora”

https://www.thetvdb.com/series/escape-at-dannemora

Fuga en Dannemora worked for me to pull the correct metadata and art.

So with many of them are well-known and unrecognized that one of over 1,000 now I have more than 200 but I only had 100.

Now change again.

This title renames it with MMT and TvDB perfectly.

There’s a lot more and it doesn’t happen to me alone to all my friends each with their own library.

But it doesn’t matter!

If he goes back to the previous post, this falls in a closed trunk, they’re never gonna fix it.

It’s a shame. Don’t worry. It’s what’s there.

The post is identical to the previous ones.

These are wrong? there are many.

I leave two a series and a movie both are on TvDB.

I’m done. I’m done. I’m not going to go on. I’m thanks anyway, but it’s never been fixed for years.

The bottom text is the file that included nfo with the film data only if it reads it. Infuse would even be solved because that title TvDB had it with Tiny Media Manager.

Etc, etc, etc…

Sorry I couldn’t help.

If you need anything else just post.

I know.

I just wanted to show you that it wasn’t just a title that’s a lot of titles that aren’t recognized.

And they’re well-known.

I’m a little confused. From your screenshot it looks like infuse is matching correct show? Is it not, though? Or are you trying to say that it does, but still ends up in other?

Since it looks like you already have Jellyfin set up, have you thought about connecting Infuse to Jellyfin?

Doing this would allow you to utilize all the matching you have already done in Jellyfin, which should avoid most of these issues.

You can connect to Jellyfin via the ‘Add Media Server’ option in Infuse’s Settings menu.

No, I did it with Plex and it’s wrong implemented I explain.

By connecting the plex or Jellyfin as servers they’re already serving the files well, I should just Infuse play the client.

But no.

I’ve infuse what it does is to scan the whole library again like it’s a networked HD.

And in my case it takes weeks and erase it.

I tried plex alone.

I repeat when using a server, you should take advantage of the database that you create and not look for metadata again.

That’s why I haven’t tried Jellyfin, I guess he’ll do the same thing as plex.

And once it ends, it lasts for days almost weeks, it recognizes the same thing that without plex puts in “Others” the same files.

I thought he’d become a plex client using the plex database but what he did was re-scan all the metadata of what’s found in plex uses it as an Hd.

You could create a client so you can only see what’s already scanned at plex without looking for metadata again.

No, the correct catches are from other programmes.

And the latest catches are some who don’t recognize how you see in the capture I’m on the editing screen to recognize it manually and so if you find it, but you have to do it one by one.

Those last catches don’t recognize them is to prove that if they’re on TvDB like the friend did.

I updated the Appletv with 6.4.3 and it didn’t happen so bad!!

No improvements are still the same.

I’m doing tests on iOS and TVOS.

If I edit 10x10 in “Others” and choose to search the NFO if it collects the data but not the Poster and does not pass it to “Movies” it leaves it in “Others”

Is there no way we can get him out of “Others” and recognize the Poster and nfo?

As previously mentioned by @NC_Bullseye the only way to categorize 10x10 as a movie is to rename the file.

This is a rare case where the movie name matches a style Infuse uses to categorize TV shows.

Using a name like 10 by 10 2018.mkv should allow you to get the correct info without having to do any edits. Of course, the video will appear with the correct ‘10x10’ name in the Infuse app.

No!

Because I’d have to edit it later in Plex Jellyfin Dsvideo Kodi and others I use on my servers.

It’s easier to forget about Infuse in this file.

Reappointing him settled Infuse and destroyed five servers are bad accounts.

I’d rather wait for them to work it out someday.

If everyone can why does it wrong, Infuse?

Something’s wrong, isn’t it?

Let’s say the others what we do? same thing

Wormwood by Wormwood

:sweat_smile:

It’s a joke for many years waiting for a solution that’s why he joked.

Thank you so much.

The difference is due to the fact that Infuse does not require you to add folders to a specific library type.

Contrast this with Plex, Emby, and Jellyfin where you add specific folders to your Movies library and specific folders to your TV show library. This forces them to search specific databases for certain files.

Infuse doesn’t do this, and it works great for literally all movie and TV show except this one specific title.

I don’t know how the other media servers would handle a file named ‘10 by 10.mp4’ but there’s a good chance it would work since the top result at TMDb is the correct title.

https://www.themoviedb.org/search?query=10+by+10

That’s why I’d rather leave the original film title póster 10x10.

But it’s not just this movies, it’s a lot of movies and series in “Others” I don’t show anymore.

As I said, I opened several post in several years talking about the subject and it never got settled.

I still like it a lot for the Appletv Infuse.

For the iPhone I don’t use it because to see those recognized titles you have to go through folder and it’s slow.

Also if I add one film it takes more than 1 h to show the new content.

That’s very slow, that’s why I only use it on the Appletv.

Well, we left it here, there’s no solution.

Thanks anyway for trying, maybe in other versions, they’ll fix it.