Infuse doesn't recognize the double episode

Infuse doesn’t recognize the double episode and you don’t read the .nfo there are films that you don’t recognize sends them to “Others.”

Manually, he doesn’t find it but if it exists in the database and if I pick the NFO file, just take the cover but not the information.

Send photo.

If I understand correctly the first problem is with the movie 10X10 and that’s a problem with the name of the movie also being a recognized “Season and Episode” format for TV shows. That’s why it doesn’t see it as a movie and there are no matches in the TV shows for no name.

If you rename the file from “10x10 2018.mkv” to “10 by 10 2018.mkv” it will find it.

The second one appears that the second season and episode numbers may be an issue.

You should probably also remove the comma, dash, and extra spaces after Buffy so as to not run the risk of having unacceptable or extra characters in the name.

Example, instead of
“Buffy, la cazampiros - S06E01 S06E02…”
use
“Buffy la cazampiros S06E01…”

I tried this and it worked.

Infuse currently doesn’t recognize a double episode so you will only get the metadata from the first one listed but there are currently running threads in the Suggestions forum requesting this feature.

Also I don’t think that Infuse can use a .nfo file for TV shows but I’m not sure.

Please be serious!

That’s just one example I have over 500 in “Others”

Plex recognizes him.
DSvideo recognizes him.
Kodi too
Jellyfin too.

Everyone’s renowned with Tiny Media Manager.

All with charts and file.

But you don’t recognize those over 500 more so many more now I have 100 left to do manually.

This hasn’t happened on V4 for years, but they never fix it.

With titles in Spanish and also in original English.

All the programs that’s in [xxx] ignores it.

That’s what Infuse must do, too.

No exist! 10 by 10

In other 10x10 program, it is its original title and is recognized without a problem.

It doesn’t matter for years, saying it, but it never gets solved.

Look at my post and you’ll see I’m saying it from V5.

I’ve come to have 5000 in “Others”

All correctly renowned.

Infuse!

!

Jellyfin:

Dsvideo:

I said if you rename the file to “10x10 2018.mkv” not search for with the file name of 10x10.mkv.

It’s not his title.

The title 10x10 is how it’s on the net.

And if I change it I do with the remaining 500:-)

And this one? what’s wrong?

Was just trying to give you a workable fix. Not sure what to tell you about "the remaing 500 since I cant see what’s wrong with each.

From another thread on this title.

Well, if you look at TVDB you’ll see there are multiple series with that name and the first one is a documentary from 2008. This is one of those cases where if you add the year to the series it will pick it up. If the file is named “Catastrophe 2015 -S03E05 - Episode #3.5.avi” it works fine.

I’ve sent you several more as you see are well-known even if I look for it manual you find it.

That’s how I’ve been trying to give it up for years, but there are a lot of them.

Now I have 100 left.

That’s why after the failure they advised to delete the app and I didn’t want to lose my job for a long time.

As you see in the catches, they’re unaccounted coverant series

I eat with everyone but you don’t recognize him.

You see it in capture, I don’t make it up.

But if I press manually as it looks if you find it, but not automatically.

Once I was told, you can read in my messages from years ago.

I want to go back to the meta data for zero but it didn’t fix and I don’t because the database is huge and takes weeks.

It should, it’s my opinion to read the NFO when you don’t find the title.

If I do it manually, just take the chartula but not the NFO data.

I understand the frustration, over the last few years I’ve been doing the same thing. The good part is that once you rename the files they still almost certainly find the right info even if you rebuild the whole library. I say “almost” because while it works now, I can’t guarantee that the sources for the metadata won’t have changes to their APIs or databases and then we have to do another fix but those problems are rare.

What can I do to help? I can’t drop everything but if it would help and you’re willing to change the file names to get the right info I’d be happy to see if I could do some of the leg work for you.

Not sure if this helps, but there is a difference between how movies are searched for and tv shows. With movies, Infuse uses TMDb and searches for the movie name with the year tag “Batman y:1989”. With tv shows, it works a bit differently at TheTVDB. There is no year tag for the search. It goes by the first item in the list when it searches for a show, such as with Catastrophe. To search for a specific year, you want to match the title exactly as it shows in the search and that is part of your filename. For instance in the screenshot, you will see multiple Catastrophe and the year is actually in the title of the show. If you then search for Catastrophe 2015, that becomes the first item in the list. Name your file accordingly. Sometimes shows get added by users and they incorrectly title the show without the year. If infuse grabbed the metadata at that time it might have changed compared to today. Only the oldest show gets the default title without the year in the name.

The only time this comes into play is when there are multiple series with the same name. Then the year comes into play. If you add the year to all tv shows it will really hose up the metadata search for the ones with only one series with that name.

Yes correct. Start with no year and only add it as necessary.

More problems, it turns out that in the solution to problem 6.4.2 I was manually fixing several manually and left “Others” only 100!

I’ve updated 6.4.3 right now and I have 259 in “Others”

Did you erase me by manually fixing?

Horrible.

I’m leaving it. I give up. It’s many years trying to fix and Lego back to the start with a new update all over the garbage again!

At the Appletv, he didn’t touch it because it’s more complicated to go one by one by one fixing what he doesn’t recognize. I have about 1,000 unrecognized and I haven’t updated 6.4.3.

I’m really afraid to update the Appletv now that it works.

Those 1000 in “Others” could become many more.

What I do is watch over folders the chapters and movies much slower but there are many “Others.

6.4.2

Now 6.4.3

The 6.4.3 photo is from right now

6.4.2 update only addressed one issue, some users were experiencing a crash when launching 6.4.1 and the 6.4.2 only addressed that. The 6.4.3 update was the one with the new features and fixes for some of the previous issues. You can see the specifics here

With 259 in others is there a couple of series that make up the majority of those? If so if you would like to post samples of how you have those files named I’ll try and find the solutions for those few that make up a chunk of your “other” section.

Again, once the file names are fixed they will rarely if ever need to be addressed again.

As you can see in the photos, they’re well-known series and there’s a lot of them.

It includes movies. I’ve put several of them in. I can’t put the 2xx here.

And the capture was when the 6.4.2 was up only 100 because I had manually searched over 100.

Right now, updating 6.4.3, those that fix this is from iOS in Appletv, I have lots more but I don’t want to update yet.

And in Appletv, you’re wasting much more time using remote control to look for the right one.

If I look for him manually, he can find him and fix it, but by himself he doesn’t.

Instead, I don’t have to touch anything automatically recognize them. It may fail in some film, but none in the series.

Besides, it seems they read NFO at least Kodi if they do.

I think a good solution is that if a series a chapter or a film doesn’t recognize it.

If there is an NFO and does not recognize anything, it could take the NFO data or the ID so it could be easily settled.

I have my huge library completely well-known with caratule and file number NFO all the movies and all the series.

That’s why it’s my frustration that I left so many unrecognized.

And if there’s an update, I have to work it out again.

As you can see in this catch in Spanish titles, there’s also a lot going on.

But manually if you find it.

And there’s only one right should be easy to do it automatically.

It happens with many series, it doesn’t automatically find it but manually if it’s on the Seeker.

The bad thing all this will disappear in the next update or failure.

And that everything I’m fixing on my cell phone isn’t worth Appletv, I have to do the same thing to Appletv pufff