Infuse Doesn't Recognize "Popeye (1933)" as TV Series and Won't Display as Collection

Popeye (1933) TV series won’t display as an episode collection in Infuse.

The episodes here are formatted such as 1944x04, 1945x01, 1946x03, etc. If I throw all the episodes in a single folder named Popeye, or create individual folders named “Season 1944” and so on, Infuse doesn’t recognize them as a series and display as an episode collection.

Try naming the files like “Popeye S1933E01.mkv”

With the year right after the name Infuse may be looking for a 1933 movie since you don’t have the “S” to denote “Season”.

If you follow the attached naming and file organization Infuse will pull all metadata and correct artwork for the series. Just tested it and it worked great.

Thank you for the information. But …

Infuse supports the format show-name_1x02.mkv for TV shows. I have successfully used the SxE(Season x Episode) format for hundreds of other episodes so why won’t it work with Popeye?

Popeye - S1944E04 - Puppet Love - Infuse recognizes Popeye
Popeye - 1944x04 - Puppet Love - Infuse doesn’t recognize Popeye episodes as a collection. It should since that is a supported format (1x01) and it works on hundreds of other TV episodes.

I posted to bring this to developers’ attention since 4-digit season numbers aren’t recognized by Infuse for files with a 1x01 naming format.

And it probably would be fine for the 1x1 format but as I said above with it being a year and not a single digit it’s probably going to not recognize it as a tv show. The file structure and names I have in the pic above pulled all of the correct metadata and artwork. Also, if you notice TVDB also show the episodes at S1944E01 so that also helps eliminate problems with the 1x1 format and having a year after the series name.

While it may work for the majority of the time using the 1x1 format the S01E01 is the first listed in the users guide and has worked more consistently

I’m sure Firecore will note this but there are so few series that use the year and the year works with the more common file name formats it may be the occasional work around to get things working…

1 Like