Infuse doesn’t recognize “Captain Tsubasa”

Despite being named in the correct style “SXXEXX” infuse still can’t recognize the animation series Captain Tsubasa

When trying to edit the metadata manually, the app doesn’t even recognize that it’s a tv series and all it’s showing is movies result.

Thanks for this. Doing some research.

Still digging but I did feel like this was a name I’d heard before and it seems that there is some strangeness going on with this. Here’s a prior problem and what worked for it.

Not saying this is the end solution but could you try just Tsubasa 1983 S02E02 and see if that works? I’m not where I can try it right now.

Well its a mystery to me for sure. Removing the “Captain” and space from the front of Tsubasa 1983 S02E02 fixed it. It pulled the correct metadata for Captain Tsubasa season 2 episode 2 without having to do and edit metadata.

I’ll Keep digging. Thanks again.

This seems like a bug, and something we’re looking into.

1 Like

That took a while to rename each episode but it worked
I hope it gets fixed soon

Thanks for that! There’s still something out of whack but for now that will work. Hopefully we can get it figured out so we don’t have to find the unusual fix for this. LOL

BTW. If you have a Mac that you use to manage your files you can bulk change files real easy with the rename option in the finder. You can highlight all of the files you want to change and mass correct all of them at once.

I’m actually using my iPad “yes I’m too lazy to go and look up for my MacBook”
I found an app that does just that I’m leaving it here in case anyone is searching for “ bulk rename” or “batch rename”


This should be fully resolved in today’s 7.3.10 update.

Thanks for your patience.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.