Infuse does not recognise HDR and sends SDR to projector

Hello, a month ago I did a new firmware update on my JVC projector after that my ATV did weird and did a factory reset. Everything worked as it should be working but unfortunately Infuse is not constant in playing HDR contant. Sometimes it when I want to play HDR content to my projector it sends a SDR signal. When I play the same content via my Oppo 205 my projector switches to HDR. And when I stream HDR via Netflix it also switches to HDR. I tried reset video settings on the Apple TV and reset it to
Format → 4K SDR
HDMI Output → YCbCr
Chrome: 4:2:0
Match Range → Yes
Match Frame Rate → Yes

But I keeps on sending SDR instead of HDR. Is there any setting in infuse I could not find any. Or is it possible to downgrade to an older version I did the upgrade to last version a little while before the firmware upgrade? Any tips or things to try are more than welcome. Thanks in advance. Floris

For reference, what version of AppleTV and tvOS and infuse?

Hi Thanks for asking. Well I factory reset the Apple TV for the 3rd time and reinstalled Infuse and finally it all seems to work again. I also dis a factory reset of the projector. I am a happy man again, thanks for this fantastic piece of software, keep up the good work!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.