Infuse does not find series with local metadata

hello, i have a problem with series. Infuse does not find a series with local data. no problem with films. I’ve tried Tiny Media Manager and Media Elch. if I activate metadata online it works without any problems. Where is the mistake. the problem is only with series. Example: Paw Patrol, Tom & Jerry, Mickey Mouse.

This post (and thread) may shed some light on what you need to do.

Ok. Thanks fit the Info.

I did this now and it worked. However, I always create one genre per series. That works for films, but not for series. That’s not nice in the main menu. I would like one genre per series. The photo for films is correct. The photo for series is wrong.





Would I have to match each series to a arbitrary series in TVDB in my TV Show folder in order for it to then be overridden by the local NFO file that emby has created for that series, or would I just need to do it to one TV series and the rest would then start to use local metadata?