Infuse does not find movie on TMDB

hello everyone. i can’t find several movies via infuse on TMDB even though there are these movies on TMDB.

two examples:
-storm of the century (1999)
-Stephen king’s it (1990)

i have tried all the keywords. “Stephen King’s it”, “it”, “it 1990” etc.

and the same with the movie “storm of the century”, tried everything, also different metadata languages, the movie is simply not found.

the screenshots are in german, but i tried it also in english and german. so far no problems finding metadata and now straight 2 movies that don’t work.

is there any trick or workaround?

“Stephen Kings It 1990” is not a movie, it’s a mini series TV show with two episodes. For this you’ll need the “S0xE0x” in the file name for it to be found.

“Stephen Kings It 1990 S01E01.mkv”

The same goes for “Storm of the Century 1999”, it too is not a movie but a mini series TV show with 3 episodes and will also need to be named with the “S0xE0x” in the file name.

“Storm of the Century 1999 S01E01.mkv”

1 Like

oh wow, thanks for the helpful answer. <3 didn’t even think about it!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.