Infuse cannot open two folders on Nas

Hi All.

I have a problem:
Infuse can’t open two folders stored on my nas.

One says: An error occurred, access denied, the other says, an error occured, sharename not found.
The strange thing is, VLC can open and play both folders…

BUT, I like Infuse gui much better, so does anybody have an idea what’s wrong?

Tried to rescan and reinstall Infuse - no luck.


Did you verify on the NAS that the Infsue user name and pass have authorization to access that folder in sharing privileges?

thanx for replying.
No, I don’t think I “touched” the nas settings when I sat up the system. Just checked the folder settings right now on the synology and local users can “read/write” both.
Infuse do see and play other folders placed on the nas.
also tried to create a new shared folder with same privileges - rescanned but no appearance of the new folder.

I’m no network guru but it sure sounds like a permissions setting somewhere on the NAS. Are you by any chance connecting to the NAS by DLNA? If so, have you tried SMB? Just curious.

What kind of NAS?

Hi’ again.

I’m actually on the SMB.
Since last the one folder is now accesable. All I (think) I did was reindex files through the synology nas 210+’ s dsm
Rabalder: Are you in the DK?

Thankx again again……