Infuse auto-mounts network share

Hi,
is there any way to tell Infuse NOT to mount my SMB network share? Ever since playing a file from that share, Infuse insist on connecting and mounting that volume whenever possible, or generating annoying errors if not.

I’m using it just as a replacement for VLC, QuickTime, etc, so I do not want any library functionality, especially no auto-mounted shares.

For some odd reason, this also happens when Infuse is not even open.

1 Like

Possibly, if you exclude everything from your library and only keep it as files only it won’t. But infuse does regular updates to make sure it has the latest information. At the moment you cannot disable the background refresh on the Mac, but that is coming in a future version.

Excluding everything from library sadly did not work - no settings did. Disabling background refresh sounds like a very much needed feature, at least in my particular case.

You can like and watch this thread: