Infuse and Synology NAS ... Error occurred ... how to fix?

Each time I start Infuse, it times out trying to connect to my Synology Nas. If I try a couple of times, then suddenly it works.

I use SMB.

I have no problems with any other programs and computers with my Nas - it’s only Infuse.

Anyone knows how to fix this?

Thanks.

Are you getting an error message or what is the symptom?

Second, do you have your NAS sleeping the drives during inactivity?

Did you set a static IP address or reserve an IP address for the NAS?

Here’s my synology config that works:

  1. Static IP address set
  2. Hard Drive spindown/power saving disabled
  3. Hibernation/sleep settings disabled on the NAS.
  4. Min SMB version set to 1 (for android clients) and max SMB set to 3. Encryption set to auto.

I have the exact same issue, but I have hibernation enabled so it is expected. One thing I do is open the DS File app. If it opens immediately then drives awake. Otherwise sleeping.

Thanks :slight_smile: … problem was Firecore automatically uses DNS name instead of static IP. Changing to static IP solved my problem.

:slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.