Infuse and 2 Time Capsules


I have an issue with infuse and my time capsules.

My installation for this :
1 TV
2 Time Capsule

The WiFi is activated on one TC, the other being connected by Ethernet. The TV is connected by WiFi on the first TC.
Infuse on the TV is seeing both TC, and the share is enable for both.

But infuse is not able to connect to both at the same time, I can not switch from one TC to the other.
Infuse is randomly connected to one. (Usually the one without WiFi).

This is not happening on the iOS app.
Sync by iCloud is activated.

Did someone seen the issue before ? Is there a way to fix it ?



Is one of the Time Capsules acting as a router? Is one (or both) set up in Bridge Mode?

You can run into some issues like this when you have a double-NAT situation, where both devices are attempting to act as routers and create their own networks.

Personally, I have a Ubiquiti router with 2 AirPort Extremes (both set up in Bridge mode), and haven’t run into any issues.

I am having a similar issue. I have two Apple TV 4’s and two time capsules.

The first time capsule is hooked up via Ethernet to the modem. It sit maybe 10 feet from my living room Apple TV which is connected via wifi.

The second time capsule is in the master bedroom and set up to extend the range of the first. It sits about 2 feet from the master bedroom Apple TV.

When in infuse 5 on either Apple TV, I can select either time capsule under available shares. I select the one in the master, which is the time capsule extending the network. Now it is listed as a saved share. I click on it, click on add favorites, and the drive on the first time capsule shows up! That one is where my devices back up too. The other one has all my movies on it. No matter what I do, it will not give me the option of the second time capsules hard drive.

Last year, up through October, I had an external drive as my movies drive, but it stopped being recognized sometime around November. So I erased my second time capsule, copied my movies, and nada.

I can connect fine from all of my macs, but neither Apple TV.

Oh, and for the external drive, I tried three different drives connected to my main time capsule. It worked fine for most of 2017, and then just wouldn’t be recognized after that. I would have to unplug it, connect it again, and then it would show up for a little while. But the next day, I’d have to unplug again to watch anything. Frustrating.

Having an external drive is my preference, but having it stay recognized is not working.