Infuse always displays subtitles

Infuse ALWAYS displays subtitles by default, even on English-language items. There doesn’t seem to be a way to disable this behavior. It would be great if Infuse only played subtitles on films where the audio is non English.

For now, you can disable subtitles globally by turning off the ‘Show Subtitles’ option in settings. This will prevent Infuse from displaying all EXCEPT forced subtitles.

More flexible options for enabling subtitles only if the language differs from the Apple TV is something we are hoping to look into for the future.

Thanks, I’ll do that. Definitely looking forward to seeing this feature implemented.