Infuse always defaults to the stereo track. How to fix?

Infuse Pro always defaults to the stereo track in my video files. I want it to default to the surround sound track, but I see no option to change this behaviour.

Is there a way to fix this in Infuse or the Apple TV settings?

Infuse will honor the ‘default’ tag if it’s set on any of your audio tracks.

To avoid this, simply change the Audio language option found in Settings from ‘Auto’ to your desired language.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.