Infuse 7 Reproduction and audio cut short

Unfortunately, we don’t have a way to make the Infuse 6 app available again. This is now called Infuse 7.

Infuse Pro 6 show up in my App Store search results. If you’ve already purchase the standalone pro 6 then you can redownload from your purchased items. If you bought regular infuse with the pro subscription then you’re out of luck. The only thing you can do is submit diagnostics and it’ll probably get added to the already growing queue of app fixes that need to be addressed.

Considering the size of the infuse team the fixes come out very quick. I’ve filed bug reports with very large companies such as Nutanix and VMWare and have waited weeks or months for fixes to come out.

I’m sorry I can’t speak ill of Infuse because they delete the message and block me and I’d like to continue helping in the Beta.

I’m just saying you’re right.

I can’t use Infuse 7 Pro and I’ve paid for a year.

I’m not saying anymore :speak_no_evil:

I have infuse 6 pro and now infuse 7 on the same apple TV and the exact same files play differently across versions.
On the latest 6 pro, the file plays perfectly, but on the latest infuse 7 the exact same file is slightly skipping or dropping frames - its only 1080p and speed test on both versions is running 150mbps.

Infuse 7 was a clean manual install, and all settings are exactly the same across versions.

Is infuse 7 using a different player?

The same thing happens to me also the start in appletv4 is instantaneous in infuse 6Pro.

But the start of infuse 7Pro is more than 30s even 1 minute randomly.

But they answered that it only happens to me.

Please let everyone who has the same problem report it.

How can they mess up a version with the same interface?

Infuse 6Pro:

Infuse 7Pro

This is in the works for 7.0.2. :slight_smile:

In TestFlight, version 7.0.1 is still there is no other.

It’s still the same.

It makes no difference.

Can you confirm that version 7.0.2 works fluid films and it also starts instantly, as did the Infuse 6Pro version?

Thank you.

This means it is still being worked on and isn’t released. Might not see 7.0.2 until next week or so.

I’m in the beta program and it says there won’t be.

I understood that he had already left.

Thanks.

Apple doesn’t instantly release updates, they have an approval process that they put all updates through. The devs are still at the mercy of Apple.

1 Like

I also have a problem when video frames are skipped and dropped, and the sound goes smoothly at this time

1 Like

Do you also have 6 Pro?
It was easy for me to test 1:1 to see the difference with 7.

I initially thought it was just the file, but for a laugh i tried on 6 Pro and noticed it was perfect.

It happens to me with the sound, too.

It’s frustrating.

And if I have both versions and Infuse 6Pro works fine and perfectly fluid.

Infuse 7Pro is not fluid and plays with cuts and video and audio.

Infuse 6Pro starts in an instant.

Infuse 7Pro is very slow at the start from 20seconds to 1 minute.

I have both working at the same time.

I also have Infuse 5 Pro and it works fluid also starts in an instant.

I don’t know what they did so bad for this to happen.

I guess it’ll be months or never to solve it.

Wait for us if it’s fixed.

1 Like

My infuse 7 starts quite quickly, are you using an AppleTv 4K?
what method do you use to connect to your nas?

Same as I use in Infuse 6Pro NFS.

But without any folders, it was already slow.

They have nothing to do with the connection.

Because with Infuse 5 and Infuse 6 it works perfectly as you can see in the video.

A post was merged into an existing topic: Infuse 7.0.2 (3624) RC

A post was merged into an existing topic: Playback issues on 2021 ATV4K

@james Please don’t move my strings!

My Appletv is not 4K.

I clearly say it’s a appletv4 1° generation appletv.

And you send the thread to AppleTV 4 4K

Don’t do it anymore!