Infuse 7 Reproduction and audio cut short

I’ve been up a lot of diagnostics. These are one of them.

Diagnostics: PMNMJ

Diagnostics: P2566

But there’s not much to investigate.

Infuse 6Pro

AppletV 4 OK
IPhone OK

Infuse 7Pro

AppleTV 4 No work
iPhone No Work

Thanks. We’re looking into this.

I’ve already uninstalled Infuse 7Pro and opened a case on the apple store.

Because I stopped working Infuse on my iPhone after many years and I don’t get any solution.

It’s very simple just leave the previous version Infuse 6 Pro and it’ll work again.

And whoever wants me to update to version 7.

But to the many of us like my case we prefer the 6Pro so we have talked about it in the Telegram groups.

No one from the technical service answers me.

Please I just need to go back to Infuse 6Pro so I can continue to fluently watch my movies.

For that I have paid!

Time goes by.

Another day without contact from the technical service, I am a customer, I have paid and they do not answer any message.

They haven’t even asked me.

It is logical they have received the money now they do not care.

But I don’t have what I paid for. I had to uninstall the application and look for a player version.

I paid for Infuse 5Pro and I paid for Infuse 6Pro but I can’t download it.

I can only download it if I pay again!

Amazing.

If I have already paid because I can not download Infuse 6Pro if I have used it for more than a year paying because I can not continue using it!

Please @james let me download infuse 6Pro, you already have my money from Infuse 7Pro, you can keep it, I just want to continue watching movies like yesterday.

Perfect!

But if the application works, it would be ideal.

But since it doesn’t work, I don’t see any advantage.

I’m saying it all over the place. I’ve already paid. I just want Infuse to work.

And only Infuse 6Pro works.

Why don’t you give me the option to use Infuse 6Pro?

Because I paid not to watch my kids a movie today, I complicated.

Please I just want to have what I paid for a working app.

I repeat, but nobody answers my e-mails to the technical service.

Nobody gives me a solution.

While time goes by and I just want to have what I had Infuse 6Pro.

I’m not asking for anything else I’ve paid.

Because the automatic update to Infuse 7Pro has turned it off on my devices.

What solution do I have?

This is still being looked into.

You don’t have to investigate anything!

Just leave the Infuse 6Pro version and then look into it so I can keep watching my movies.

Cusno finish researching her back.

They can’t leave people lying like that.

Now I’ve been waiting for how long?

It’s not working!

It’s not fluid!

You can’t see a movie like that.

I just want to keep watching the movies that’s why I paid and I could only with Infuse 6 Pro.

Unfortunately, we don’t have a way to make the Infuse 6 app available again. This is now called Infuse 7.

Infuse Pro 6 show up in my App Store search results. If you’ve already purchase the standalone pro 6 then you can redownload from your purchased items. If you bought regular infuse with the pro subscription then you’re out of luck. The only thing you can do is submit diagnostics and it’ll probably get added to the already growing queue of app fixes that need to be addressed.

Considering the size of the infuse team the fixes come out very quick. I’ve filed bug reports with very large companies such as Nutanix and VMWare and have waited weeks or months for fixes to come out.

I’m sorry I can’t speak ill of Infuse because they delete the message and block me and I’d like to continue helping in the Beta.

I’m just saying you’re right.

I can’t use Infuse 7 Pro and I’ve paid for a year.

I’m not saying anymore :speak_no_evil:

I have infuse 6 pro and now infuse 7 on the same apple TV and the exact same files play differently across versions.
On the latest 6 pro, the file plays perfectly, but on the latest infuse 7 the exact same file is slightly skipping or dropping frames - its only 1080p and speed test on both versions is running 150mbps.

Infuse 7 was a clean manual install, and all settings are exactly the same across versions.

Is infuse 7 using a different player?

The same thing happens to me also the start in appletv4 is instantaneous in infuse 6Pro.

But the start of infuse 7Pro is more than 30s even 1 minute randomly.

But they answered that it only happens to me.

Please let everyone who has the same problem report it.

How can they mess up a version with the same interface?

Infuse 6Pro:

Infuse 7Pro

This is in the works for 7.0.2. :slight_smile:

In TestFlight, version 7.0.1 is still there is no other.

It’s still the same.

It makes no difference.

Can you confirm that version 7.0.2 works fluid films and it also starts instantly, as did the Infuse 6Pro version?

Thank you.

This means it is still being worked on and isn’t released. Might not see 7.0.2 until next week or so.

I’m in the beta program and it says there won’t be.

I understood that he had already left.

Thanks.

Apple doesn’t instantly release updates, they have an approval process that they put all updates through. The devs are still at the mercy of Apple.

1 Like