Infuse 7 crash on Apple TV

Hello there,
im using Infuse 7 Pro on Apple TV 2016 Ver 14.7,
in the last few days i get a weird bug,
every so often when i try to get into a movie/series folder i get sent back into the Apple TV home screen!
the app just closes itself and i have to reopen it.
my Apple TV ver is 14.7 and my Infuse 7 Pro Ver is 7.0.8 (3737)
it happens in like 6/10 tries, hope u can help me!
thx in advance! :slight_smile:

Have you tried a restart of the ATV?

If it happens again could you send in the diagnostics from the infuse Settings > Support and post the 5 digit code here?

thanks alot for the replay!
i tried restarting the ATV but it didnt help,
the code i get via support option is : M5H6P
hopefully this will help!

Can you walk through the following steps so we can get a better idea of what is going on here?

  1. Navigate to Infuse > Settings and enable ‘Share Crash Data’
  2. Attempt to replicate the issue
  3. Submit a new report and post the 5 digit code

PS - It looks like you are actually running tvOS 14.6.

Hello James, first of thanks for the quick replay and help!
i just enabled the “share crash data” option.
the issue just happend again 2 times out of 3,
i sent a report the code is 2P7V8 ,

i am running tvOS 14.6, kinda weird i was sure i saw 14.7 two days ago, i tried checking for updates but non found.
is that the problem?

1 Like

Quick Update, unplugged the ATV and tried software update, updated into ver 14.7, tried logging into Seinfeld → Season 9 → App crush and back to home screen, tried Season 5 and its good then S5 again and back 2 home screen app crushes!
Sent Diagnostics this time with tvOS 14.7!
5 Digit Code - 8FAT4 , everything was working just great up until recently, now its just so difficult trying 2 watch smting , thank you again for the quick replies :slight_smile:

i opend a recent topic about this but got no help,
i tried everything now, i brought my new APPLE TV 2021 4K (tvOS 14.7 18M60) and restarted it, i deleted infuse and deleted all MetaData, i turned off iCloud Sync, i only synced 1 Drive into Infuse and made no Metadata/Cover Changes, and almost everytime Infuse Crashes back into the main ATV screen,
Infuse Ver : Infuse Pro 7.0.9 (3759) , diagnostic error code CTD32, right now i can only log in to some folders and not others and its just keep on changing, like with Seinfeld Seasons, sometimes i can only access 6 then i cant and can log onto 8 and sometimes i get 5~6 crashes in a row before i give up,
i thought its beacuse infuse is buffering in the upper right corner but thats not the case as the entire drive is fully loaded. right now i tried accessing x-man movie series and got 4~5 crashes then it worked!, another error code is : 18YND
Please Help, Thanks in Advance, Eli.

Do you have any special characters in your file names? This might be causing an issue.

Hello Jarvis!
i dont have any Special Chars at all,
Only Letters, Numbers and ‘-’ in folder name, only movie name and in TV Shows, its like this :
Seinfeld S04E06 The Watch
Movies :
Act Of Valor
Act Of
thats it

How are you connecting to the share? SMB, FTP, DLNA, etc?

connecting through SMB,
then im sharing the Folders in my Computer.

We believe this should be fixed in today’s 7.0.10 update.

Thanks! :slight_smile:

Updated both ATVs,
Still hapening,
Code Error: YDNZW
:sob: :sob: :sob: :sob: :sob:
i will try and restart everything