Infuse 7 black screen iOS 14.5.1

I understand, but if the issue is solved by updating to iOS 14.6, then it doesn’t really make sense for us to dedicate any effort to try and solve this for 14.5.1.

It’s very easy to understand.

With iOS 14, the cell phone was still just as fluid.

But there were a lot of failures, closing notes, weird things on safari etc.

It was updated and still unusual.

All right but iOS app failures the other correct even Infuse 6Pro.

But I arrive 14.5.1 and now there is no failure.

That’s why I’m not going to use iOS 14.6 maybe 15 or a 14.6.1.

But not the first.

And I know what I’m talking about, I’m a programmer and looking at your profile photo many years older than you.

The problem is in Infuse 7Pro something did wrong and spoiled it.

When it’s fixed, let me know.

I’ll keep looking at the beta every once in a while.

Thank you.

I don’t want to mess up my iPhone just to try if Infuse 7Pro works.

If it doesn’t work, I’ll keep a cell phone with a malfunction with everything.

And if Infuse 7Pro works, then I’d lose my cell functionality just by Infuse.

Like I haven’t updated to big south.

I get almost daily iMac with intel to put another version other than Big Sur so I don’t use the App for Mac because they haven’t made it compatible with apple intel only with Apple silicon.

Big Sur is optimized for Apple silicon everything else retro to reconstitize and it is horrible.

I have several high-end iMac and an iMac Pro none with Big Sur.

Fair enough.

We can look into this further if you continue to see issues after updating to iOS 14.6.

I’m not sorry.

I work with my cell phone and I can’t risk an app.

The same way with the Beta de Infuse for Macos leave it because it is not compatible with previous versions.

I’ll keep trying the betas on iOS and tvOS to see if they fix it.

I suppose you’re not using Infuse 7Pro for weeks and months will be discounted from the price?

There are many with the same problem they have paid.

I’m using Infuse 6Pro perfectly.

And I recently bought Plex Pass I never liked Plex but with this problem in Infuse I prepare to watch films without cuts and I don’t like subscriptions I prefer to pay the total.

I did it with Infuse, but they lied to me and with 5 I had to pay.

But I like Infuse when it works.

And I’ll keep wearing when it works again.

@james !!!

It keeps working the same with iOS 14.6 you have updated me!

I knew it wasn’t for the iOS version and now I have Apple Apple that I don’t want and if they were perfectly on iOS 14.5.1 that was the best version for me.

Now what! I’m waiting for iOS 34!!!

Diagnostics: MNEN6

I knew it before I updated it.

All the versions I have Pro de Infuse minus 7.

Something’s done wrong.

It starts a lot slower on iOS 14.6 that I knew already.

But as I insisted, I have done it.

Luckily I know when one thing has a mistake and where the mistake is.

You did something wrong and you don’t know where the problem is.

This was the same in the Appletv and it was solved.

But in iOS the problem has become worse as while the screen is in black there is no bottom button.

I’ve passed the diagnosis.

1 Like

my iphone 7 and ip 12 promax have the same problem!!
this is not about iphone version ,this case by infuse!!!

1 Like

If you’re able to send in a report from your device it would be helpful in looking into this. Thanks!

As you assured me I updated my iPhone and as you see the code I put the problem persisted and I was going much slower.

I knew this because I have Infuse 6Pro and it works properly on my devices.

My question is, have they already solved it?

Since it was impossible to use it, I stopped doing it until I’m confirmed it works properly.

Notice how long it has passed since the update and tif which cannot be used.

It’ll finish the subscription and we’ll continue if we can use it.

The latest version you use with the new iOS version is the code you send.

I expect some solution.

I think they should have done it long before they took it out to the store.

Thank you.

There’s not much you can do if nobody had a similar issue during beta testing. Also, it’s hard to know that this isn’t an iOS issue.

If you read, you’ll see what happens to many.

I’ve never used any more of this anymore, I’m still on the 6Pro that works perfectly for me.

I just updated on the Appletv and we’re not moving forward!

Look at the capture only those series appear when I’ve put in about 50! new series and chapters.


As I updated the Appletv version I just did on the iPhone.

And the black screen doesn’t appear but it starts just as slow.

A circle has been added to the black screen :sweat_smile:

Infuse 6Pro instantaneous 3s
Infuse 7Pro 20s and more.

Diagnósticos: Y361A

20s to start has dropped 10s.

But it’s still too slow.

Infuse 6Pro is instantaneous all fluid and fast.

Infuse Infuse 6Pro in less than 3s.

I don’t know why you can’t fix time passes and subscription too.

Infuse Pro 7.0.7

Another month and we’re still out of a solution!

In Appletv the same thing.

Because they don’t leave it the way 6Pro was.

I don’t see any improvements!

I install it, I test it and I uninstall it again.

I guess they’ll return the months that others can’t use it, right?

Some solution in the next versions.

They’ve changed the black screen to a circle.

Thank you.