Infuse 7 black screen iOS 14.5.1

nope. Still persists

Can you send a report from your device?

If anyone is still experiencing trouble here, please try updating to today’s Infuse 7.0.3 update as well as iOS 14.6.

If the issue is still present, sending in a report (as described in the post just above) will be very helpful in tracking down what is going on.


It won’t let me. For some reason the send button is greyed out.

It will remain present in all new iOS versions.

Because Infuse 6 Pro function perfectly in the same version.

The problem is Infuse 7.0.3

We’re not seeing widespread reports here, and we haven’t been able to replicate any such issues here.

If you could walk through this process it might help

  1. Update to iOS 14.6
  2. Delete Infuse 7
  3. Re-install Infuse 7
  4. Allow it to index your library

If the issue persists after this, please send in a new report. Thanks.

Edit: It seems a number of users are reporting the throttling issues in iOS 14.5.1 are reduced or eliminated in iOS 14.6.

Infuse 7Pro 7.0.3(3650)

Diagnósticos: 4G3JC

It remains the same and also the BUG for 2s the lower icons do not work.

Then it works alone at the beginning.

I don’t record another video because it’s the same black screen problem and very slow start.

Infuse 6Pro works properly.

It looks like you are still running iOS 14.5.1.

If you can walk through the steps in my post above it may help resolve what is going on.


I did but on iOS 14.5.1.

I say the same thing with Big Sur I don’t use it. I have high-end mac equipment and it goes wrong with those SOs.

On the way up.

I don’t delete it anymore. It does the same. It needs Infuse more than 2 days to read my library and then I have to modify more than 1,000 “Others” is horrible.

Almost 10000 films and over 33000 series chapters.

The problem is not iOS because Infuse 6Pro and Infuse 5Pro both work correctly start very quickly instantaneous.

Just a general curiosity question, are you not going to update to iOS 14.6 at all?

I will, but not yet.

Now I’m working perfectly on it is the version that works best for me when I activate at 14.

But we didn’t talk about this.

We’re talking that Infuse 5Pro and Infuse 6Pro work properly at IOS 14.5.1.

Infuse 7Pro hasn’t worked since he left on the ground no matter how much version.

But when 14.5.1 came out, they blamed that version, but it was already working bad.

Maybe I’ll pass on to 15 directly since now everything’s perfectly for me.

Thank you for your interest.

I completely understand about holding off on updates. I do the same quite often. My only concern was the verified reports that 14.5.1 did have some slowdown issues.

As to V5 and V6 working that could be totally possible and V7 with it’s updates may be using more of the processors and 14.5.1 could treat it differently than V5 or V6.

Just a thought on possibly eliminating another possible problem area by updating to 14.6.

Again, I understand the holding off for a bit. :wink:

You should worry about fixing Infuse 7Pro.

There’s no improvement to be so slow.

There’s nothing new that doesn’t have Infuse 6Pro running perfectly fluid.

I think it’s amazing that a show is spoiled in an instant.

He thinks this happened in Appletv 4 first generation almost 1 minute to start Infuse 7Pro with the same iOS version but in tvos.

And they fixed this means they screwed up somewhere.

I’d better fix it on iOS just like they’ve thrown it on tvos.

It’s that simple it has nothing to do with iOS.

So you pay for the APP Infuse 7Pro and you will get fluid use when you update to iOS 24! hahaha :sweat_smile:

Infuse 7.0.3 Pro and iOS 14.6 works fast and flawlessly for me on a second generation iPhone SE so I really am trying to understand what is causing your problem.

I don’t have any real input toward fixing anything other than just being a fellow user trying to help pinpoint what is causing your problem. If others can’t duplicate what you’re seeing that makes it very difficult to fix without trying to narrow possible problems such as the OS version etc.

As you can read it doesn’t just happen to me to many.

But James moved my strings to the beta and can’t see what’s going on.

We’ll wait for a solution.

I just bought Plex Pass a few days ago for life was on offer and seeing that this is not solved.

I’ll keep waiting.

I’ll use it while at the Appletv.

Think I don’t like football and maybe you do.

Everyone will work in a way.

I have my iPhone fluid with 14.5.1 but with 14.0 it wasn’t.

That’s why I don’t change anymore.

Because they’ve got it fluid with 14.5.1 and I have all fluid app but Infuse 7Pro.

@didi6969 Just following up, how is 7.0.3 and iOS 14.6 working for you on iPhone? Still the same black screen or is it getting better?

Don’t be guided by iOS updates.

I pay for Infuse 6Pro working perfectly in all versions of iOS.

But when Infuse 7Pro came out it stopped working on all my apple devices, Appletv 4 iPhone etc.

If Infuse 6Pro worked.

What did you do to break it?

There’s nothing to justify that failure.

Suddenly I couldn’t play a movie on my Appletv anymore and when I use the app on the iPhone I needed more than 30s sometimes 1min oara appearing the starting screen.

The worst of all is that the starting screen is identical!


I think you should re-use the Infuse 6Pro code that works properly.

Because I haven’t seen anything new to make it a 6-7 version.

The most important thing to see more in “Newly Added” doesn’t work.

Still not reading the nfo files.

Read the information but doesn’t get it out of the “Others” area

For example 10x10 is in “Others” but I give you in search and active the number and you see all the lack of information and the information but leaves it in “Others”

If you read the information from the nfo file you should pass it to the “Movies” tab and not leave it in “Other”

I pass a capture of Infuse 6Pro because using Infuse 7Pro is frustrating.

@NC_Bullseye Solved for me. Updated to 14.6 and infuse now loads up instantly.

1 Like

@james Updated Appletv 4 and iOS 7.0.4.

The iOS follows the black screen problem this time past almost 1min.

And he added more film and series to “Others”

I send camping and diagnosis.

Diagnostics: G8XTH

Awesome! :raised_hands:

Thanks for following up.

1 Like