Infuse 7.7.1 now available

Infuse 7.7.1 is now available! :clap:

NEW

IMPROVED

FIXED

  • Fixed watched status updates for Emby
  • Fixed missing text when switching between light/dark modes (iOS/macOS)
  • Fixed episode numbers in playlists
  • Fixed incorrect sort order on Home for pinned lists
  • Fixed ‘Show Poster Titles’ option when browsing
  • Fixed behavior of ‘Skip Credits’ button in some cases
  • Fixed minor UI issue after refreshing while browsing
  • Fixed rare issue with lost focus position after playback
  • Other minor fixes and improvements

*Infuse now supports using Siri to skip around while playing a video.

Some examples of this are:

  • “Pause this”
  • “Play from the beginning”
  • “Skip forward 90 seconds”
  • “Jump back 10 minutes”
  • “What did she just say?” (skips back 10s)
2 Likes

What kind of improvements?

Connection reliability and performance.

1 Like

Does this by any chance also turn on subtitles?

If not could that be a planned future enhancement to this command?

This doesn’t include features for subtitles right now, but this may be something we can add in the future. There is a separate suggestion thread for this here.

1 Like

I still don´t see my Emby collections anywhere.

How can I make this work on iOS?

On Apple TV, when I go to the search screen I can select if I want to search my Plex server or a “Library”. Of course, search will only work if I select my Plex server.

But on iOS/iPadOS, if I go to the search section there’s only “Library” and I can’t find a way to select my Plex server at all. So search just doesn’t work.

Emby collections will be listed under the main Emby server while browsing in Infuse.

If you don’t see them there, you may check if these are visible on the Emby home screen.

If not visible there, you will want to check to ensure the option to display collections on the home screen is enabled on the server.

If that option does not appear, you may need to try the steps found in this thread to manually add the Collections library.

Can you check to ensure you are using Direct Mode on iOS? To use Direct Mode you can view/edit the Plex share’s settings and disable Library Mode.

Yep! Library Mode is deselected.

Do you have multiple servers added?

Depending how many servers are present (and how long the names are) you may see a Library/Server name instead of tabs on the search page. Tapping this will give you a drop down list of available places to search.

My setup is like this:

I have 1 Plex server (with a name that is 9 character long), and 1 SFTP server (with a name that is 8 character long) that I only use for the custom thumbnail images of the favorite folders.

In the search section if I tap “Library” nothing happens. And there’s no visual indication a selection could be made.

Can you maybe try removing and re-adding the Plex server?

When using Direct Mode, you should see each server name listed as a tab like this.

I just tried this (on iPad):

  • I deleted the Plex server from Infuse. I confirmed that everything was gone from the Home screen.
  • Completely closed infuse and then reopened it.
  • Added my Plex server and confirmed it worked by making sure the Home screen was repopulating.
  • Went into the search section.

And it’s the same, I just see Library. I don’t have options at the top like in your screenshot.

Edit:
Wait! There IS an option that appears as soon as I begin serching for something now! So it seems removing and re-adding the server worked. Thanks!

1 Like

Is the Infuse logo still visible when using direct mode?

Still having issue of when u delete a file, it does not refresh the folder/library screen to show it removed.
Like this old bug: But not just with only it being the last file.

Still no sorting options in EMBY for datasource.
Library mode has no sorting options,direct mode also has no sorting options.
Is this issue of restoring previous feature still unresolved?

Is it possible to have a “unseen” list on the homepage when using direct mode? Like the one usable when using library mode.

Edit: after rebooting the ATV the remaining time is back.

Since version 7.7.1, I am missing the remaining time at the right side of the player.

When it gets close to the right side of the screen (near the end of the video) it will stop showing the end time due to space issues. If you back up the current play position it should come back.