Infuse 6 crashes on startup

So infuse 5 has auto updated to V6. Now every time it launches it crashes back to the home screen after a few seconds. Reboot of Apple TV makes no difference

Awesome new features might be great but stability surely is even more important. Right now I have an unusable product and I’m not happy

Issue is present for both tvOS 12.1.2 and 12.2

I had a similar problem after updating from Infuse 5 to 6 where it crashed at a certain point of the library update after I opened Infuse 6. I just went ahead and deleted & re-installed Infuse 6 and had it re-index everything. Everything’s working smoothly ever since.

Thanks. Reinstall is something I’d prefer to avoid since that is not a guarantee and means setting up all my folders, icons and ordering all over again :-(. A high price to pay for something imposed upon me. Of course I may have no choice other than to switch to MrMC which does work

Sorry about that.

We have a few other reports of this, and will be releasing an update with a fix very soon.

Good to know James. I eventually bit the bullet, uninstalled and started over again. After about an hour of setup all is again working. Since I have a second aTV on the same account and with Infuse 6 working I was hoping something would copy back from the cloud, but nothing did. I had a complete new setup. No shares, no metadata, nothing :frowning:

We’ve tracked this down, and included a fix in 6.0.1 which we have submitted to Apple today.

For a bit of background, in some cases old metadata from v5 was blocking Infuse from uploading things to the new iCloud in v6, and resulted in a crash.

Thanks for your patience.

6.0.1 was just approved, and should be rolling out on the App Store shortly. :slight_smile:

This is an issue for me this whole past month. Updated and current on all apps/software.

Are you saying that you just updated to version 6 of Infuse from 5? Have you tried deleting the app and reinstalling it?

I started with 6 in June. Since July it has been crashing immediately on start and won’t get past that on iPad mini. Have deleted and installed multiple times.

Have you sent in diagnostics and opened a trouble ticket? For future reference you may want to start a new thread when your problem is different than that of the original poster and the thread has been marked as solved for them.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.