Infuse 6 & AppleTV 4K with 400MBit/s-Files

Hello,

in advance: please excuse my english, I typed it into the google translator …

My videos come from a Fujifilm X-T3, are recorded in 4K (3840 * 2160), 25p with 400Mbps. H.264, compression all-intra.

I am well aware that this is a challenge :wink:

I have an AppleTV 4K, so far infuse5 pro was installed on it. Connected to Synology NAS DS218 + via GigaBit-LAN ​​(Cat 7 cable), protocol: SMB.

With this setup, the videos ran smoothly.

Now I have installed infuse6 and read in the forum that NFS protocol is the better choice. After setting up a speed test (infuse5 pro has not yet offered it).

Average is just under 200Mbps :frowning:

Accordingly, video jerky when playing.

I have now deactivated NFS on the NAS, uninstalled infuse6 from AppleTV and connected infuse5 pro again with SMB, the videos still jerky …

It ran earlier, I’m desperate!

What am I doing wrong?

Thank you in advance for your help!

greeting
Marco

Welcome to the forum!

What protocol did you use for the Infuse 5? I’d stick with it since it seems to work well on your hardware. While some may get faster speeds on NFS others get better results with FTP while still others find SMB to be the best for their set up.

I’m guessing that you were probably connected via SMB so I’d suggest you try that and see if your video plays smoothly.

Edit to add I noticed where you said that when you tried to go back to Infuse 5 it wouldn’t run. That sounds like your NAS may have been giving some priority to the original connection and may have to have some options set to do the same on the reconnected version.

Thank you very much!

SMB used and set again, even with the old infuse5 pro - nothing to do.

I have now tried different protocols with infuse6:
UPnP works with approximately 800MBit / s on average. OK, works - but I don’t really understand it ?!

In Infuse 6 you can also select different SMB protocols in the share settings You may want to try the Legacy setting. or SMB2 and see if that helps.

There’s more info here https://support.firecore.com/hc/en-us/articles/215090977-Streaming-From-Other-Devices under “Troubleshooting”

smb is kind of a turd protocol when it comes to raw speed. Try FTP. very little overhead.

Before we send this user off on another path could we at least try what had worked in the past?

UPnP works now with up to 800MBit/s - can i try this. Is UPnP ok?

UPnP has a few restrictions that keeps the Library in Infuse from functioning fully but if you’re only using it for home made movies it should be fine. As I said earlier though if you’re wanting all the slick metadata and graphics with commercial movies and TV shows you may want to work with the SMB options I suggested above. :wink:

Thanks a lot!

I think that’s ok for me at first :wink:

Good luck and enjoy! Down the road when you get ready to dive into the full experience you’ll want to revisit the non DLnA options to get the most bang for your buck but for now enjoy and let us know if you have any other issues. :slight_smile:

I have a 1Gig network. On the infuse speed test SMB and NFS give me around 160Mbps while if I switch to FTP I get 950Mbps. Guess who’s using FTP now. I know those other protocols have some overhead but no idea why it’s so bad in this instance. Regular file copies are much closer to the 800-900Mbps mark over NFS for example.

Only noticed this because I did some trouble shooting and found a faulty cable which was making it even worse…

Good luck

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.