Infuse 6.1.7 crashes upon starting iOS 12.4.2 iPad Mini 2

After updating to iOS 12.4.2, Infuse Pro 6.1.7 crashes in the process of loading. It was fine with iOS 12.4. I can’t submit a support ticket from within the app as it does not fully start before crashing. I disabled Siri, notifications, background app refresh, and mobile data in settings; restarted the app; restarted the iPad. Nothing works.

Ideas?

Welcome to the forum!

Were you running iOS 12.4.2 before you updated Infuse to 6.1.7 or were you running Infuse version 6.1.7 before you updated your iOS to 12.4.2?

If you were already running iOS 12.4.2 when you updated Infuse to 6.1.7 you can try a few things. First if you haven’t, do a restart on the device and see if that helps. If not, you may have to delete Infuse and reinstall it to see if that helps.

Not sure if there’s a rub with the iPad mini v2 and the latest version of Infuse but I don’t think so.

It crashed on launch so installed the 6.1.7 update hoping it contained a fix. I didn’t try a reboot I just reinstalled and working fine now.

Good deal!

Was that you that posted under the AstroShine ID?

Again, mrzippy and I report the same issue on identical configurations. I’m glad say that reinstalling worked for me as well. As I upgraded to a working Infuse prior to upgrading iOS, I can only assume the crashing had something to do with some legacy aspect of my prior install.

Got it! Just so strange to have two truly identical setups with identical os and problems.

Also it was a good day for me since Royrigley educated me on offloading vs deleting an app. Much better way to go.

I have the same situation (12.4.2) iPad Air (original) and infuse crashes on start. Logo, white screen and crash.
I tried reinstalling it. It ran and i was able to add my trakt account but now it dies. Trakt imported my plex profile.

Dies how? Doesn’t keep your watched status, doesn’t play, doesn’t launch? A bit more info would help.

Barring anything else, if you don’t load trakt and wait till Infuse finishes doing the initial sync and see if it works. Then add Trakt.

As i said in my first post, Logo, white screen, crash. No further. It doesn’t launch at all.

The only reason i’m using Trakt is for the family sharing of the licence so that’s a problem if i can’t load it.

This post is marked as solved. for me it is not solved.

You don’t need trakt for license sharing. That’s all done through iCloud family purchasing.

First, you listed the failure and then you said you it ran after reinstalling it and you were able to add your trakt account BUT now it dies. You didn’t specify that it was acting the same as it was at first with the same symptoms so asking for clarification would help understand your problem.

Second, the post is marked solved because the original poster and the person that started this thread has resolved their problem hence being marked solved.

If the solutions that solved their problem did not solve yours then you may wish to start a new thread. Also you had the app running and then the activating Trakt appears to cause the issue so your problem is different from the original post and another good reason to start a new thread.

You said you were able to add your trakt account so can you run Infuse on a family members account now? Does it crash too on their device?

You did not say if you had tried the offloading of the app and then reinstalling it or did you delete the app and reinstall it? Can you do the delete or offloading and try it again without trakt and see if Infuse runs?

You didn’t mention if you had tried restarting your ipad, you may give that a shot too.

I’ve restaretd the iPad.
I completely reinstalled it.
its works OK without adding Trakt account but i also haven’t enabled plex.
work OK for other family members but thats on 13.1.1 not 12.4.2.

I have the same problem but in ipad air 2014 with ios 12.4.2 and the latest version of infuse. Before upgrading to ios 12.4.2 worked perfect, but when updating the ipad with the latest version stopped working, it shuts down within two seconds of starting. The only way to make it work is to reinstall infuse from scratch, but then when you close the application and turn it back on it stops working as at first, there is no way to make it work. Please fix this problem soon.

Are you using the free version of Infuse 6 with an in app subscription to the pro features or are you using Infuse 6 Pro one time purchase?

Quick update.

We’ve submitted an update (6.1.8) with a fix for the iOS 12.4.2 issue.

For a bit of background, iOS 12.4.2 (and 13.1.1) include a security fix. Due to the urgent nature, there was no beta made available to developers, and unfortunately the changes in 12.4.2 have a side effect which is causing this issue in Infuse.

We are hoping for a quick approval of 6.1.8.

6.1.8 is now available on the App Store! :smiley:

Thanks for your patience.

1 Like

Thanks !!!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.