Infuse 5 stops video every 10 minutes

Hi Dear Infusers,

Since I have used Infuse, I had encountered some small issues that I could settled thanks to this forum or by myself.
However this time, I can’t close my issue despite previous topics.

We use Infuse Pro 5.9.6 installed on an Apple Tv 4th Gen, videos shared are on a McBookPro 2015, same ID.
Since 5 days from now (24th or 25th Feb), every time we try to look at a movie, Infuse stops and have the loading logo nearly every 10 minutes, and search without ending. We have to Exit Infuse, and go back on the episode/movie to continue. But Before broadcasting again, Infuse needs 5 more minutes to let us continue our video.
This starts seriously to become irritating and boring since we can’t enjoy our videos.

Points checked before writing the topic with issue still going on:

  • Lastest versions Infuse, MacOs and appleTV
  • Checked Internet Bandwith
  • Checked all infuse settings on AppleTV
  • Checked MacOS Hard drive functioning while Infuse is broadcasting
  • checked with videos with lower and higher qualities
  • Checked with external Hardrives connected on the MBP

Do anyone have an idea or have experienced that?
Thanks a lot for you help and answers.

Welcome to the forum!

have you tried playing the same video using VLC on the ATV to see if it has the same issue?

You can also try downloading Infuse 6 to see if that makes any different.

v6 will have quite a few improvements compared to v5.

Hello guys and thanks a lot for your quick answers.

I have tried to download Infuse 6, and I have noted that I had ALREADY downloaded and installed Infuse pro 6 on my Apple TV.

I have looked at many videos aaaaaaaall day long thanks to my medical break, and I a happy to report that: EVERYTHING WORKS PERFECTLY.

Thanks a lot guys.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.