Infuse 5 Pro - Crashes out on aTV4 upon load

Just upgraded and bought Infuse 5 Pro on aTV4 to replace version 4, which I was in the beta on and was working pretty well.

Unfortunately 5 just immediately crashes on load, even after reboot of aTV.

Any ideas? Things to try?

You can see the behavior here: https://jameshost.net/Infuse-Example.mp4

Thanks!
-James

Have you got any other version of inFuse loaded? I have seen others stating that they had to start by removing all current inFuse installs; rebooting the A TV; and then installing the desired inFuse 5 version.

I had the Infuse 4 beta loaded, installed 5, and then deleted 4 before attempting to launch 5.

I suppose I’ll try to delete and redownload 5 pro… Will report soon.

Okay I suppose that did the trick - however it lost all my metadata for entire library! Dang, that’s gonna take some time to redo! Oh well, at least it runs now!

The metadata does not transit from v4 to v5 so you have to redownload it anyway.

And re-fix it when it’s inaccurate, such is life. I’m good now, thanks! Feel free to close the thread unless anyone else might run into the same thing…

Had the same error.

Removed power cabel and put it back again then it worked
I´m now running Infuse pro 4 and Infuse pro 5 on aTV4