Infuse 5.3: DTS passthrough no longer works

In Infuse 5.3, my receiver is no longer able to decode the DTS track when I enable the passthrough option. Instead, it falls back to PCM and outputs white noise.

This feature worked with all of my files in the previous version of Infuse. Now, it works with none of them.

Please let me know if you need any more info.

You may check to see if the ‘Reduce Loud Sounds’ option is enabled in the Settings > Audio & Video menu.

This must be disabled in order for passthrough to work.

Thanks, that worked! I always have that setting disabled, but the recent tvOS update must have reset it. Damn Apple updates messing with my settings!

I am facing the same problem after the lastest update. However the “Reduce Loud Sounds” is already disabled.

This thread is current and may help.