Infinite Reboot Loop

I updated to 1.4 on Friday. Everything was going fine, then suddenly in the middle of the day yesterday my ATV rebooted and now it just shows the apple screen for a few minutes, and then reboots itself again.

 

I thought I had saved my blobs through the ATV interface (not TinyUmbrella) but when I try and use Seas0nPass, it tells me I cannot.

 

Any advice on how to get myself unstuck?

I have the exact same issue, since updating to 1.4 the apple tv is in a constant reboot loop.

I have noticed when I unplug Ethernet cable it stops the reboot loop but as soon as I plug it back in back to rebooting.

Any ideas on how I can fix??

Same with me after update to 1.4.

please help!

Are you using Unblock-US DNS by chance?

I am not.

I use Hamachi on a couple of machines, but for the most part, the ATV just connects to a Time Capsule with direct internet access.

I have fixed my problem by jailbreaking again and starting fresh, I have only installed media player from atvflash.

I don’t use dns services either, the last thing I did prior to this issue happening was to upgrade to 1.4.

This is also happening to me, and I am a long long time user of ATVflash.  have to see if I can rejailbreak.  ITUNES fails to recognize the ATV as it says it is not recognized via the USB port.  still trying to fix the paperweight now.

part of my problem is that I cannot run the jailbreak again, as it says my blobs aren’t saved :frowning:

is it possible to SSH into the aTV while the Apple screen is showing? I’m thinking maybe I can uninstall Plex and/or XBMC to see if then I can get it to boot right.

gregm - find an APPLE STORE and go to the genious bar for some help.  Just tell them you got it as a christmas gift, and you tried to update the software, but now it does nothing.  Should give you a one time free replacement.  You might not be able to re jailbreak the new (old version 2) unit, but at least you will have something running. assuming you can not just do a factory restore. I used the ATV interface to save my blobs, and it actually listed the saved blobs, so I knew they were there.    

1)  also believe the INFINATE LOOP failure with version 1.4 of ATVFLASH might be because of the amount of software on the ATV, and because of any internal updates you install via the unix like commands you can execute under NITOTV.  So be careful and minimalistic with your installed software.

 

If you want to fix this Problem, you have to jailbreak your ATV.

If you saved your shs with Tony umbrella you a a lucky one.

If not, thank ATV Flash for release that a shitty update…

Hey James!

What’s the significance of unblock-us?  I do subscribe to that service and have experienced the infinite loop reboot on both of my apple tv’s… 

Ok, so I was in the same situation.  I couldn’t figure out how to re-jailbreak at first – but I realized that I saved the BLOBs using the ATV Flash settings menu from insid the Apple TV after I installed it!  I’m so glad I’m the kind of person that goes through all the menus and pushes all the buttons hahaha… I was able to reinstall a saved jailbroken verson.  Still had to reinstall my software, but whew.

Sorry I am reposting (I swear the quote button wasn’t there the first time I posted)

James… you mention unblock us… I"m wondering what the significance of this service is with respect to the rebooting problem.  Will it be an ongoing issue?  

Thanks!

I can’t speak to why Unblock-US causes issues on the AppleTV from time to time, all I can say is that 99% of the rebooting issues that have been reported in the past are resolved by removing or resetting 3rd party DNS services.

We have no affiliation or connection with Unblock-US or any other 3rd party DNS providers, so I unfortunately I’m not able to say if it will continue to be an issue or not.

Okay got it running.  here is what I had to do.

1)  make sure you have the latest version of ITUNES already installed and running.  You can not do a restore without ITUNES working and connected to the internet.

2)  make sure you are using a known good cable.  In fact cut up all other cables that did not work, and use the cable that works only.  make sure you never get confused about the cable as several are manufactured that will not work.

3)  Download the latest version of season pass.  it is free and you need the latest version.  Also I hope you backed up your BLOB files off the ATV2, as this is a buried option within previous versions of ATVFLASH.  you need those files to be automatically retrievable during the restore process.  complicated, but it all works this way. (If you have only backed up the latest BLOB for the 5.X firmware, you might not be able to restore at all, as that was not jailbroken yet - lucky for me I had a few of the older versions BLOB files backed up specific for my ATV)

4)  download the latest version of ATVFLASH.  you bought it.  you own it, and you need the latest download version.  It is linked to the latest version of SEASONPASS so I wonder why not have SEASONPASS built into ATVFLASH so you only need one file, and it is all automated.  not happening.  you need two files.

5)  Run seasonpass.  reinstall and re jailbreak your apple TV.  should work

6)  disconnect seasonpass, and activate your apple tv on your TV and network.  should see a little FIRECORE icon in the corner of a jailbroken Apple tv.

7)  now run latest version of ATVFLASH.  should work.

so about an hour and you are up and running again.  PITA but functional.  oh forgot.  now you need to load up all the software and configurations you had done before.  another hour of your life lost, to fix a problem with ATVFLASH and the latest version 1.4 I believe.

am also blaming myself for upgrading, as these things always fail.  upgrades should wait for at least a month.  or just not do them.

 

Firecore can I have two hours of my life back please?  I am worth $20 per hour, so can you extend my license a year then?

 

 

 

I too had the infinite reboot.  I have NO 3rd party apps, only media center.  What fixed it for me was not downloading my saved settings after I jailbroke and reinstalled everything twice.  It took forever to re set up everything.  Now the icons are disappearing at random times.  Can I go back to 1.5?

I had a problem with media player 1.6/1.6.1 crashing when I had restored saved settings which I reported to FireCore’s using their issue reporting system. along with diagnostic reports from my aTVs. The latest version of Media Player 1.6.2 released yesterday appears to have fixed the problem for me.

My sister’s ATV got the same thing. Have you tried doing a hard reset?

I too have the infinite loop after upgrading ATV. PITA!!!

Ok, did a complete iTunes restore, jailbreak and then re-added aTV Flash. Everything seems to be ok for now.