Indicator does not work well

The indicator stopped working. It is not where it should be after clicking the progress.

Infuse version: 7.2.3826
Platform: macOS Monterey

I can’t seem to replicate this in today’s 7.2.3836 update.

Can you describe what you are doing to trigger this?

I just clicked on the progress.

2021-09-11 00-14-06.2021-09-11 00_19_54

1 Like

Hi, using latest Infuse 7.2.1 on MB Air (M1) and Monterey MacOS update. The seeker bar is no longer representing where the movie is in the timeline when scrubbing through the video.

Hey James,

The steps to replicate are basically to click anywhere on the progress bar, hopefully it can be seen well in my example. You have to click twice on the same spot, for the progress bar “circle” to catch up.

macOS 12, Mac Mini M1

infuse

I had a similar issue last night, It showed it was like 75% through an episode but was actually playing the beginning of the next episode.

Infuse version 7.2.3874
MacOS: 12.0.1

I have also been experiencing the exact same issue on my M1 MBP on Monterey. I first noticed it last week but I was viewing a very old movie I encoded 10 years ago and I just assumed it was some about that particular media file.

However, moments ago I imported a bunch of videos fresh off my iPhone 13 Pro and they all exhibited the same behavior. As others have said, clicking the progress bar causes the video to advance but the circle indicator becomes “stuck” and does not move to the correct position in the timeline. A second click does move it to the correct position, but it immediately breaks again if I click to another place in the timeline.

I’ve now tested this on various file formats (mp4, mov, flv), both on my jellyfish server and just locally on the mac and it happens with every file. I also tried the exact same files on my M1 iPad and iPhone 13 Pro running latest iOS15/iPadOS15 and the latest Infuse 7. They do NOT have this bug. On iPadOS I even tried with touch and with a mouse to see if its a weird mouse interactioin but the iPad worked perfectly in every scenario. This seems to be limited to MacOS version of Infuse 7 only.

MacOS Version 7.2.1

Running on a Mac Plus or a MacSE?
mac-se-208

1 Like