Indexing of NAS fails

Since updating Infuse to version 5.5.4 the indexing of my Synology NAS (SMB connection) fails. It seems as if AppleTV is not able to wake up the „sleeping“ NAS…

AppleTV A1625, tvOS 11.0

I’m also having the same problem. The message that gets displayed is “Indexing failed for NAS”. A restart of the Apple TV temporarily fixes the problem, but it then reoccurs.

If you can drop us a report from the Apple TV the next time this happens we can look further into this.

I’m also having the same problem for the last few days. Absolutely no issues with my Time Machine movie library before the update.

To follow-up on this, the few cases that have been reported seem to be related to the tvOS 11 upgrade.

The solution is to re-enter the share login details (username and password) or remove the share entirely and re-add it.

Thanks for your response, I am unable to try this until November (the Apple TV is at my parent’s house). As soon as I have an update I will post back in the thread.

No, its not solved. Last saturday I send the diagnosis data (Z52CP) and a support ticket (#97484) but no one answered. After restart the apple tv it works mostly. Sometimes I got the problem minutes after stopping an episode of a series. In this time the nas dont go into the sleep mode. I think its an dns problem.

Re-entering share details does not fix the problem even temporarily… Not solved.

Like the previous post said, an entire reboot of the AppleTV will sometimes get it to index. Although that is also temporary.

Have you tried removing the share entirely and then re-add it, not just re-entering the user and password?

Yes, I removed all shares and added them new.

Are people still having issues with this, even after re-entering the share login details (username and password) and removing the share entirely and re-adding it?

I will be able to get my hands on the Apple TV next weekend and want to make sure I can resolve the problem while I’m visiting my parents - but it sounds from the above replies like this may not actually fix the problem?

I am having the same issue. For a while it seemed to be a temporary (and annoying) fix to remove and add the share completely to be able successfully re-connect to my network drive. Infuse 4 pro worked perfectly for over a year and I’ll agree the issue first started on my 4th gen apple tv around the time after it updated to TVOS 11. I’ve even tried upgrading to Infuse 5 and I’m having the same issue with not being able to connect to my network drive. The share appears as available and I go thru the steps of trying to re-add it and it won’t connect thru infuse even after restarting my entire network and being able to use the share on other devices.