Indexing failed on Apple devices

Hi, I’m not exactly sure how long I’ve had this issue but yesterday I noticed on my Apple TV 4K that infuse had not refreshed the Plex library after deleting various media from my server.

It’s seems I keep getting “indexing failed” all the time, I also get the same issue on my iPad, so it relates to Apple devices only.

By contrast the Plex app works fine on any device.

I run a Plex server on my HP server which runs Windows Server 2022.

I tried removing the shared folders on my server and re-adding them but it made no difference.

It’s strange as when I add a film or show it will show it in infuse so it is detecting the change in media, just won’t index.

Running the latest version of infuse pro on a yearly subscription.

Any ideas please.

Thanks.

Please ignore, I have no clue why but it’s working fine now ?

I checked some settings on on my server, I changed a few but was still getting the indexing error so put them back as they were before, the last thing I did was to check if SMB2 was enabled which it was, and it’s working again.

Confused.

1 Like