Image stuttering

Hi, i have these last weeks got some problems with image that stutter a bit, not much but it’s wird.
I havent got these problem before, and i had InFuse for some years now.

I have media on Seedhost and i have set it to “legacy” but no luck, when i play same media (movie) on Plex i dont have the problem.

I use Apple Tv4 HD.

Thanks! :heart:

Have you tried setting the cache to Auto?

Yes… same problem :confused:

Is this happening with all files, or just a few?

Do you have the Match Content options enabled on you ATV?

I have the same issue. Never had stutters previously, now they are constant and with video files that have never had an issue before.

  • ATV 4HD (x2).
  • Synology NAS.
  • SMB shares.
  • Was set to SMB2, now changed to Legacy and will see how it goes.
  • Speed tests from Infuse appear fine and very steady.
  • One ATV is hardwired and one is on WiFi. Both stutter the same way.
  • Stutters for around 10 seconds on every video file start and then every now and then during playback.
  • Restarted the app.
  • Restarted the ATV’s.
  • Unset and then set again for Match Content on each.

Is there anything else I can try?

I literally only use my ATV’s for Infuse, so there’s not much else loaded on them or in use on them.

1 Like

All files… and yes, i have tried that, no luck :frowning:

Did you come up with a Solution? :frowning:

Putting my SMB to Legacy has improved the situation a lot. Although oddly it shows lowers speeds on the speed test than my previous setting (which I think was SMB2).

I’m keeping an eye on it…

Would much prefer this to be sorted though as I’m sure we can;t be the only ones. It was smooth as butter in the past, but it’s so clunky nowadays. Don’t even get me started on the overall lagginess in general and how long it takes to change a video from ‘mark as watched’ to ‘mark as unwatched’ and vice versa.

I Tried that, still problems… have tried to delete app and data also… no luck :frowning:

1 Like

"Same here"™️ ATV4K over Ethernet to a SFTP linux box. Used to work absolutely fine with 4K x265 files but recently developed a very annoying intermittent stuttering. Plex has no issues with the same files. Not happy.

Welcome to the forum!

Have you tried the suggestions presented earlier in the thread? If so did it change anything?

Also, what version number are you using for Infuse and for the tvOS or iOS?

I have also noticed similar stuttering on NFS. Very random too.