If I move a volume folder in Synology it gives error in infuse by NFS

I have an infuse configured by NFS to access the content from my nas Synology.

But if I move a movie folder from one volume to another, it stops accessing it, for example, from volume2 to volume1.

I create an NFS connection again and the folder appears but if I click on it I get a message “An error has occurred”

If I create a new folder, it works perfectly if that folder is renamed to the same name and the same message is left.

It’s as if I remembered that that folder was in another volume.

I have tried to access delde the Mac and I access without problems.

It seems that the problem is only in Infuse.

Any solution?

If you are viewing this video through the Library or through the Up Next List and the file has been moved, then you may get an error when attempting to play this video.

The Library will be updated during the next scan, and you can trigger a scan manually by tapping the ‘Last Update’ text in the Library, or by selecting the ‘Scan for Changes’ option in Settings > Library.


Since it doesn’t let you into that folder.

You can view and read from any device but not from infuse of AppleTV 4 or IPhone.

It’s like I remember I was in volume2 and now it’s in volume 1

I am with Synology Technical service and everything works well it is infuse who does not read that folder.

Capture iOS

So, just to clarify, you can connect to the 3 other folders, but not Peliculas MicroHD?

One thing to keep in mind is NFS doesn’t use passwords, and instead you essentially are whitelisting certain devices to connect to certain folders. If some folders work, but not others I would recommend checking to ensure the permissions for the non-working folder match those which are set for the working folders.

If with the same permissions.

Always running that folder just moved the folder from one volume to another, simply that the folder worked the volume and stopped working.

Delete the link created a new connection in infuse and add the folder and exits the error I show in the capture.

I create a new folder with a new name “test” and just put a movie and you can access it without problem.

Rename the folder with a different filename and return the error.

I put the name “test” again and reconnected well.

It seems that infuse once has access to an NFS folder if you change the name or volume then you do not have access is like you remember how it is and does not support any change only approves the first name that reads with the site all the change no longer accepts it.

I thought it was some error in the NAS of Synology because the error occurs to me in both TvOS and IOS but I tried to connect from the MAC and I can access without any problem the error is in infuse.

Infuse seems to remember the name and position of a folder and does not support any changes.

I pass the same with the other folder “movies line” a month ago change that folder also from Volumen1 to Volumen2 and can not connect, delete it completely create it again and could not enter create a new and change name so I made many changes and reconnected. (I made many changes not which worked only delete create rename etc always without touching any permissions).

But there were only five films.

That I can not do with this folder because there are many movies and access other programs like Plex etc and would be an indexing problem for me.

But I want a solution that will happen again when I change the volume another folder The “movies” that is filling the HD and within a while I’ll change it and I’ll get the error.

Happens to Me when I change the volume from there I can no longer access that folder by NFS from other systems if I can.

Can you confirm you are connecting via NFS, and not via something like UPnP/DLNA?

This info can be see by tapping the small “i” icon next to the saved share.

Haha I’m sorry to laugh.

I’m a computer technician at NFS!!!

Today has re-erased the entire configuration of infuse database Shared folders all.

I have added everything and that folder moved by NFS sees it but when I open it puts “a ERROR occurred”

I still have the same problem.

What’s the matter?

No solution.

I still do not access that folder by NFS from infuse.

And anyone who changes his name even if he sees it gives error.