Icefilms/XBMC Resets to Main Menu after 1 hour

When Watching a movie via Icefilms on my apple tv 2, an hour into the movie, the movie freezes, and then the ATV seems to reset and go to the main menu. Hoping someone may have a fix for this.

 

Thanks again,

Just started having this same problem.  And Icefilms is buffering like crazy.  I just cleaned my caches and i’m gonna see if it helps. Here’s a link to do that if you don’t know how…

 

Thanks Wilco - Please update this post and let us know if this worked or not.

 

Thanks again!

Any resolution to this?

I’m surprised there aren’t any more posts on this, or resolutions. Maybe it’s just affecting a few of us?

It happens around the 1 hour mark, I run my own blog, and two people have mentioned this.  Something random that will probably fix itself in the next update or something…Hopefully…

Sorry I havn’t had a chance to get back to this thread.  Been quite busy and haven’t had time to fully test the ATV2.  Clearing the cache seemed to help initially but not for long.  There are major buffering issues with Icefilms lately and even the crashing issue.  Lot’s of talk over at the xbmc official forum about earlier builds, but they seem to be mostly related to people streaming in house media, so not so much help there.  Again, I really haven’t had time to experiment too much.  Perhaps later in the week.

Thanks Vednar and Wilco - We’ll just wait and see i guess. I’ve tried re-jailbreaking but nothing seems to help at this point. Hopefully .22 will come out soon with a fix to this issue.