Icefilms not working

i have installed atv flash black 1.1 on some of my apple tv and i tried the plugin icefilms and they fail on all machine, what could cause the problem? is it a bug with the new version of atv black 1.1?

thank you for your quick reply

[moved to the Other Plugins section]

thank james, any reasons for this? because its happening on 3 apple tv of mines all with version 1.1 atv black flash

thanks

No idea to be honest. It’s most likely an XBMC/Icefilms issue as these are entirely separate from aTV Flash (black).

ok thats good to know then.

thanks James

I agree with James have the old version of ATV flash and having the same issue… Think this happened a month or so ago… Directories load fine, it’s with the transfer of content… Think/Hope it should be cleared up in a day or so maybe less?

actually all worked fine today i think it was a problem with icefilm, now all the apple tv i had work fine, issue with their server i guess

thanks

Still getting the same error plugin.video.icefilms script error when launching the source

they are probably working on this issue but it has nothing to do with atv flash or xbmc, its the server at icefilm doing this. should be up again shortly,

 

Where Exactly is the “Other Plugins Section” to install icefilms ?

 

thank you

 

The “Other Plugins Section” is just another area of this message board. I suppose you posted in an inappropriate section before.

Have the same issue R&R Icefilms and now the new version of icefilms does not install, any suggestions? thanks

To install Icefilms you can use this tutorial; http://focalmode.blogspot.com/2011/12/how-to-get-icefilms-on-jailbroken.html

Hi

Im still getting the script failed plugin.video.icefilms issue when trying to start a file. Is there a simple fix? It used to work before the recent ios 5 upgrade.

Thanks

Might be best to perform a fresh restore? what worked for me was to find the icefilms add-on itself repository.googlecode.anarchintosh-projects.zip