I think I bricked my ATV

A while ago I successfully installed aTV Flash and had an external drive hooked up and everything worked great. Last night my external drive died and I turned off my ATV and then turned it back on to try to tell it to use the internal drive. When I turn it on now, it goes past the demo mode and then the screen turns black but no menu's come on. When I click the remote buttons, I can hear the speakers make their clicking sound. I then tried to re-flash the aTV software off of a USB thumb drive, I saw aTV logo stating it completed the process and to remove drive and restart the ATV, I did and it still gets to the same point and will not go further. What can I do???

 

TIA

 

Don

boot your atv and at the same time keep your remote with play / menu keys pressed at the same time for around 15 seconds. atv will reboot serveral times, again after 15s release the remote keys and atv will go to maintenance, there you can reset to factory defaults, which will bring your atv back alive to factory firmware mode.

Hope it works!

Rodrigo

That combo did not work, but I saw on another forum ( Not Apple's Forum, they refused to even try to help, they said I was SOL, and that I should never had tried to install your software ) that the correct combo is Menu & Menu Down button ( -) and it worked.  Thanks