I need help setting up networking thru NitoTV

Hi all,
I would like to be able to access VOB files on my HP Mediasmart Home Server using the networking feature of nitoTV. I’ve been to the wiki at: http://wiki.atvflash.com/index.php?title=Network_Streaming#Windows_Users and followed the directions to no avail.
My setup is: Apple TV 2.0, (latest software)HP Mediasmart Server EX485 and Windows Vista Premium. The folder I want to stream is at: \Hpserver\Videos\full versions. I followed the directions at the wiki and have gotten the following errors when trying to mount this share:
[](when using afp)mount_afp missing,
[
](when using smb)mount_smbfs:session setup phase failed: syserr = Permission denied.
(when using nfs)it appears to be mounting because it brings me back to the facade however when I go to nitoTV>files and click on any of the options including “\Hpserver\Videos\full versions” the “video” folder or a film title (it only lists 6 of my 19 titles) it takes me to the next option, “play file” yet nothing happens.

Auto mount and custom paths are off
I’m pretty much unskilled in hacking skills and terminology and would prefer plain language directions as to getting this networking thing worked out and would appreciate any help.

Thanks
Nelson

I neglected to say that the Apple TV is connected through a switch to an Ethernet to a gigabit router (Linksys 610N) if that makes a difference.

Nelson

Im having this exact same issue. Have you figured it out?

 

SMB is the preferred option to use.  Based on the error you're receiving when using SMB there is an issue with the username/password being entered on the AppleTV.

(This used to work but now doesn't ...)

 

When I select Networking from the NitoTV menu I get a crash/Finder restart and it's impossible to set any Network locations ...

Boxee on the other hand sees everything fine and streams movies without a problem (airport not Ethernet)

Something changed in the most recent "update" that broke things ?

Tried uninstalling ans re-installing NitoTV but no result.

You may try the following.

1. Connect to the AppleTV via FTP (http://support.firecore.com/entries/259290-transferring-files-via-ftp
2. Navigate to the Library/Application Support/nito folder. 
3. Remove the 'mounts.plist' file.