I lost the XBMC/Boxee Tab!!

Here’s what i did.

CLean instal lof Apple software 3.0.1
Installed ATV flash v4.0.1
Boxee/XBMC would not load when i try to click it (it would load the nrevert back to the apple home page). So i downloaded the latest boxee version then progressed to download and install this launcher on the same page. I think it was v3 or something. After installing, i cannot select boxee/xbmc from the menu anymore.
:roll: :roll: What do i do now? Why would ATVFlash allow incompatible softwares to work.

I also progressed to install VLC, after installing how do i run it? Also i cannot browse network either even after i installed the smart installer…

So much things not working, in fact i don’t think i’ve used even one ATVFlash feature yet…

It’s the 4.01 update. It broke both my nitotv and removed the xbmc/boxee tab for me as well. Hopefully they will fix this soon… :cry:

same happened to my XBMC/Boxee tab as well

I went from 3.x to 4.0.1 so the XBMC/Boxee Tab was new to me…or it would have been if it would show up. I also enabled AirControl and it didnt’ show up either. I’ve rebooted the ATV and still no go. I see where you can launch Boxee from NitoTV>Applications. Out of 5 tries it launched once and wouldn’t go past the account login screen.

Boxee is my #1 use for Apple TV so I’m a little disappointed in this update.

The Launcher version that appears in the Downloads menu is actually outdated and not compatible with the 3.0 AppleTV software.

Try the following.

  1. Navigate to the Maintenance > Manage Plugins menu.
  2. Highlight the XBMCLauncher item, and press the right arrow (>>) button to remove the plugin.
  3. Once removed, highlight the same entry, and press the play/pause button to reinstall it.

The AppleTV will restart, and XBMC/Boxee will again appear in the menu.

Thanks for the fix…it worked well.
However still receive an error occasionally…I suspect it is still buggy

When I try to launch XBMC or Boxee, the Apple comes onto the screen and the system just goes back to the main menu. Neither program loads. If I recall correctly, when I loaded the latest aTV software, there were like 3 versions of the XBMC/Boxee software to choose from in the menu. Which is the correct and most current version. Should I uninstall/disable the rest and just have the correct version on there? Please advise. Thank you.