I don't want random cover art on family home videos!

Hi,

I’m new to Infuse, just switched from using the AppleTV 4’s Computer app and bought the v5 Pro app. So far I’m happy with it but…

I want the the ability to turn off “fetch metadata” for my family home videos folder while keeping it enabled for my movie folders. I keep getting random cover art on my family home videos as well as some “matching” movie with cast and etc. What is a way around this? Again I want to turn off “fetch metadata” on home videos but want it enabled on my movies.

Thanks!
Paul

Go to the folder containing your home movies and do a ‘long press’ to bring up a menu where you can select ‘Use local metadata’.

1 Like

Works great! Thanks :slight_smile:

Hello

Can someone please help me with this problem ?
I have the same issue but if i do a long press i get the submenu but without the use local metadata.
Thanks
Grub

What options are you getting?

Hi

My options are:

  • change name
  • select artwork
  • hide favorite
  • delete
  • cancel

Thanks
grub

I don’t know why you’re not seeing the use local option. I’ll have to defer to someone who knows a lot more on settings that would affect this.

Are you by any chance using a DLNA/UPnP share? If so, you may want to try a SMB share and see if that gives you the option you’re looking for.

I dont know.
I connected a harddisk to my router (FritzBox) and i connected Infuse to that harddisk.

Thanks
Grub

ok I got it right.
Did a new install and it works now .

Thanks
grub

Good deal! :wink:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.