I can't save blobs with seas0npass or tinyumbrella (mac)

I have been trying to jailbreak my 4.4.4 on my mac, but I haven’t even been able to save my blobs.  When I try seas0npass, it says “SHSH extraction failed!  Unknown error”.  

 

When I try tiny umbrella the logs say “11/22/2013 15:57:46.760 For version [AppleTV2 4.4.4 (9A406a)] - This device isn’t eligible for the requested build.  11/22/2013 15:57:46.767 CYDIA DOES NOT HAVE YOUR SHSH FOR AppleTV2 4.4.4 (9A406a) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE.” but it says that for every firmware version.  

 

Can anybody help me out?  I only have access to a mac right now.

,

 

if the unit is a new unit out of the box give it up and just upgrade to a 5.3 before apple stops signing it because you aren’t goingt to jail break it.

 

if it’s a referbished unit, you will have to use ifiath so borrow someones windows computer.

 

someone has a post stating they did it by chaging some file but that’s b.s.

You’ll need a windows computer and a copy of iFaith.

Dump the blobs using iFaith.

If the blobs are 11.8Kb (or thereabouts in size), and if iFaith shows that it has saved aptickets, then use Sn0wbreeze to build a patched IPSW.  Always use a freshly downloaded IPSW file to patch.

Use Sn0wbreeze to pwn the ATV and iTunes to restore using ALT + Restore

If on the other hand, the blobs are 5.8Kb (or thereabouts), then you will never be able to jailbreak the Apple TV.

 

 

Would I still be able to do a tethered jailbreak with seas0npass and upgrade to 5.3?

Yes, currently.  Apple were still signing 5.3 this afternoon…

4.4.4 would be better though.

 

ian82 why do you like wasting people time, if the unit is on 4.4.4 on a new unit it’s not going to work regarless of the ap ticket

Yes they do.

I have personally jailbroken over 30 within the last four months.  I have never had a 4.4.4 new out of the box that I have not been able to jailbreak.  I have had several used 4.4.4 with no aptickets and those I cannot jailbreak.

Maybe it has something to do with the fact that I live in UK and all mine have been European models and you seem to be not in Europe.

 

okay so if you are in the uk let people know that. Instead of making them go in circles. it doesn’t matter if the ap tickets are there or not, it’s not going to be jail broken on 4.4.4 unless it’s one of the referb units. again, I still call what you are saying bs simply because they all come from the same place(china) and are programmed at that time

I don’t give a rat’s arse what you think, robby.  I have jailbroken two of these just last week.  I sell the **ffing things on ebay, new ones on 4.4.4 and I have done for several months now.

Yep, magic, isn’t it.

I’m laughing ll the way to the bank.

 

I don’t care what you think if you want ot lie about doing something stop telling people to do it whwen you know it can’t be done. you constanly lead people in circle and havent’ help any one yet. when the person tell you it’s not work your same response is you just did, 3, 4 or 30

 

It’s trully amazing that you are the only one that can jail break a new 4.4.4 unit( not refeb) and no one else cant. you can stay there in your imaginary world and keep telling people you jail break 30 of them a week (b.s.) but stop wasting people time and sending them in circles because people keep telling their sigs are 11.8 kb and they have the apt ticket and it doesn’t work then you leave without any help then as soon as the next tread opens with the request you are back with your same bull shit

 

seriously, you are a joke! who cares that you are making your imaginary money but stop wasting people time here just waste your imaginary friends time

I think that most will agree that there is only one joke on these forums and that is spelled R-O-B-B-Y

 

okay, joke lets see you at work there’s a new post on 4.4.4 help them, lol you joke it should not be a problem you know you just did 5 yesterday and 30 the week before

 

oh wait if I didn’t come on, you would have already have the person going in a never ending circle then you will state like all the rest of your post it worked for me I just did 30, lol

quod erat demonstrandum

 

yet again, showing how much of a joke you are, what did you hear that phrase in a harry poter movie and now using out of context? complete moron!n how many 4.4.4 you jailed break this week, 40, 50,?

Just one so far. Just flashing it with ATVFlash Black now…

Two ts in Potter, by the way.

I’ve had LOTS of recent 4.4.4 experience and if your version is like most of mine – and most of the 4.X versions I have worked with – you will need both a PC and MAC to jailbreak.

Your MAC will not be able to save the signatures.  Why this issue STILL exists is just ridiculous. But once saved, only your MAC will be able to jailbreak your ATV.  A PC will fail. It’s kind of nutz.

You will need to get a PC to save your signatures to the iFaith server using iFaith or Seasonpass (choose “Save Firmware Signatures”).  Unfortunately, using a PC with SP to then jailbreak will most likely generate a “Conflict Error” that will halt your jailbreak.  

At that point, the jailbreak can be completed on your MAC.

 

 

I respect both of your contributions and doubt that anyone is deliberately sending people in the wrong direction.

As you probably know, Robby, and this may be news to you Ian, two weekends ago in the US, Best Buy had a surprise one-day sale of new, sealed 2nd generation Apple TV’s for $79.  I have worked on about 50 of these and all have been either 4.4.4, 4.4.3 or 4.3 firmware.  

Not one has had a problem with saving signatures – although each one, without fail, will generate a “critical conflict error” on a PC and requires a MAC to complete.

I am told, and have every reason to believe, that these were all new Apple TV’s which, according to their serial numbers, were manufactured at various points in 2012.

All the 4.4.4’s in that group were no problem.

Others who took advantage of that sale could verify or refute my own experience.

 

 

best buy clear their inventory of old gen 2’s back in fall of 12 that’s when for one day they were selling them for 79 dollars( I bought 12 because at the time you could still find them on craislist, amazon and ebay for 40 dollars used) .

I guess they found some units that came in as one of their last orders from apple and just left them sitting in a warehouse, so it’s likely they are programmed with the same firmware as the referbished ones. as long as you don’t get the 1600 error at the end of the itunes process the units can be jail broken. if you get the 1600 error forget it

so with you verifying this it’s likely those were also shipped to the uk as a last shipment from apple. so Ian82 likely isn’t a liar, but the older units with 4.4.4 can not be done. every other firmware no problem just not the older 4.4.4.