Huge Problems With aTV Flash 4.1

I’m an IT guy who works with Linux servers, software and networks every day. So, I’ve got some experience with stable software releases and software with problems which should not be released as a stable upgrade. aTV Flash 4.1 should not have been released yet - it’s not stable.

I upgraded from the last version of aTV Flash to the 4.1 release through Maintenance --> Manage Plugins menu and right away the system performance suffered - the remote response lagged for seconds, there is no sound during the boot video, and most importantly Sapphire does not work now which is one of the main reasons I bought aTV Flash.

Next I restored the Apple TV to factory settings (and lost all my imported data and settings) and updated to the most recent version of the software and did a clean install of aTV Flash 4.1. Same problems. I now have a have half working, half broken problem plugged into my TV.

This is a request to Fire Core/aTV Flash - please release a downloadable of version aTV Flash 4.0.6 that people can use to revert to a stable version of aTV Flash (if you have the old 4.0.6 installer it won’t let you run it to create a flash stick intaller because it’s not the most recent version - I tried). Then, fix and properly test the next version of aTV Flash before you release it OR give this product away for free because this latest release of aTV Flash is at par with an open source beta version of software that I would expect to be full of bugs and free.

Hey 88, I’m in the same boat except I had upgraded the Apple TV OS as well. ( http://forum.atvflash.com/viewtopic.php?f=5&t=2805&start=20 )I was about to just go back to 3.0.1 and upgrade to aTV 4.1 but after reading that you are having exactly the same issue with 3.0.1 I’ll be skipping that idea. I second your call to aTV to help everyone who installed this terribly unstable update to revert back to our previous configurations and go back to the test environment before releasing anything else. Paying customers should not be the guinea pigs.

same here. Was working fine and updated the Maintenence panel from within AppleTV. The update froze and I haven’t seen the Menu since. Updated to 4.1 and still have the same issue. Startup video works fine, screen goes black and nothing else happens. So now I’m troubleshooting instead of watching movies. What did this cost me again?

ya, $50 for the “product” plus all the time and frustration dealing with defective software, and still not having something that works as advertised.

hopefully this thread is being read by developer and they will never make this mistake again, and they’ll properly test future releases and PLEASE FIX THIS ONE SO WE CAN WATCH MOVIES INSTEAD OF COMPLAINING ON THIS FORUM!!!

Yes, same here.

i have been using atV flash for about 7 months now… with no problems
i upgraded to the new 4.1 and first thing… no sound at the startup
my system is running, but is buggy
and now the light on the front of the Atv is always flashin orange
not the normal white color
i have tryed a full system reset to stock
updated it to 3.0.2 and tryed the usb stick again
same problems and flashin orange
the 4.1 update really needs help…

now can i go back to 4.0.6 or an screwed
i hope 4.1 doesnt brick my atv

l8r

I second this.
Previous versions fine, 4.1 buggy and XBMC and Boxee also buggy. Used to be able to watch BBC iplayer and now just cannot get this to work.

Please make earlier versions available for download.

Having the same issue as jsndan. Upgarded to 4.1 and 3.0.2 and started using an external drive for storage. All seemed to be working for a few days, now the atv simply goes through the start up video and goes to a black screen - no menus, nothing. Disconnect the hard drive and problem is the same. Either way, the atv now no longer shows up in iTunes.

Whats the fix? Reinstall the patch? Im loathe to do it as I then have to renter all the settings etc, but at this point there is nothing else it seems there is an option to do.

Hi all,

I have updated to 4.1 and now I cannot connect to some files I stored in a SMB network volume that was working perfectly before. The ones I can actually open, are very unstable.

Help or new software, please.

Hi!

The ‘no startup sound’ issue is relationated with the audio codecs. The new version (4.1) has the nitotv 0.8.7 which has the new version of perian codecs. For any reason, this version of perian remplace the original audio codec in which the audio of the startup video is recorded, and the result is the no-audio startup video.

To solvent it, we can install the 4.0.6 version of atvflash, and avoid installing or updating the perian codecs and nitotv app.

Bye!

The missing sound from the intro video is a known issue, but shouldn’t be affecting other features. What other trouble are you running into?

Was an AppleTV update installed at the same time? Are you using an external drive for iTunes storage?

Do you have a USB device (other than a hard drive) connected as the AppleTV starts up? If so, connect this after the AppleTV starts up and the light will function normally.

Some videos in Boxee will require Adobe Flash. If the AppleTV software was updated, Adobe Flash will need to be reinstalled.
http://wiki.atvflash.com/index.php?title=Enable_Flash

Were you using the external drive for iTunes before updating to 3.0.2?

True there is some lagg as you start up but I fixed this by using Overflw but my HDMI Viewsonic has major issues with keeping HDMI live and I cannot use screen saver.

Not sure when my startup movie sound stopped working but I am sure it was not after initial install but subsequent installs.
Apple File Sharing required additional hands on terminal install, Service menu not working or active, SSH is ON as this is
how I installed AFP but in this Menu it says its off.

Bit concerned that once ATVflash opens all these ports but it does not prompt the user to change the password or user name.
Like the iPhone I am just waiting for an attack.

Sapphire is working fine and found all 2000+ cover details with at least 4 stop and starts, this seams to work different to
the Leopard version.It is slower than my mini on networking (lack of raw power for TCP). Sorry just spoiled running an Onnto Datatale
with 5.5tb at 10 MB/s FW400 and when I update my mini I can use Fw800 at 79 MB/s. Have also reverse engineered a sata cable to
have one female end so I could setup a Boot partition on 5.5tb and get up to 193 mb/s for true Blueray ripped files.

RSS Feed in Nitro locks and reboots on and URL edit.

One touch setup and use of 1 day account for HideIpVPN.com for Tunnelblick to be included in setup (this is the real meat balls in
selling your product overseas, even selling this as an addition for desktop users)

Why is Livestage not included in install script?

Bootup of Boxee could be a bit smoother

I prefer to use a Mac Mini because as it has Live TV, PVR, DVD, Ripping, more ram, more processing power, less lagg but I
want the coolness of the Take 3 ATV interface, time for atvflash to buy atv4mac??

Although Sapphire’s issue when I click on Menu item TV Shows or Movies, at the top it does not show a preview of recently added thumbnails.

In going to settings Maintenance Manage Plugins and turning off podcasts I lost synced Photos after forced reboot (pull cable from ATV something you just don’t do on anything else)

Speeding up the whole interface:
Maintenance Manage-> Plugin settings
Standard Plugins all Installed
OFF AIRCONTROL, ATVFILES (is in nitoTv already), Keyboard Magic,

Overflow settings (reduces initial menu and speeds things up)
Green Overflow menu Browser, Internet, Maintenance, nitoTV,
Red Hide (my personal settings) No Movies, No podcasts and no Tv Shows (I will use ATV for my iPhoto and iTunes)
But use Sapphire

Marty

+1

Were you using the external drive for iTunes before updating to 3.0.2?[/quote]

No - only started using external drive after 3.0.2 and 4.1.

So, have these issues been resolved?

Is there any way to contact the actual developers to let them know all of these problems?

I got an email Fire Core support about an update to Sapphire available through the maintenance menu. The update did nothing to fix the problems with Sapphire.

Again, a message to Fire Core. PLEASE RELEASE THE OLD VERSION SO ALL OF THE PEOPLE IN THIS THREAD AND EVERYONE ELSE WITH PROBLEMS CAN INSTALL A WORKING VERSION OF THIS THING

OR TELL US HOW TO GET A REFUND BECAUSE WE CAN INSTALL SOFTWARE THAT DOES NOT WORK ON OUR OWN AND FOR FREE!