HTML5 Video

Hello,

I purchased aTV Flash (black) because I was hoping to be able to view videos from this site http://www.vplay.ro on my flat screen but now I'm now disappointed to see that they do not work.

They are fully iPad compatible, why they don't show up in Couch Surfer as well? Is there a workaround to be be able to play such movies?

Thanks

Same problem for me

Waiting for an answer

Thank you

I feel also, even iPhone and iPad can support to play the video. but, this one can not...

 

Same problem,

I try with User Agent Normal/Ipad in Couch Surfer settings but html5 video tag doesn’t work.

I just tried that site on an iPad and couldn’t play anything…is there a special link you’re using for the iPad compatible videos?

[[wysiwyg_imageupload:124:]]

Hello,

I make some test with iPad & Atv2 :

http://www.html5rocks.com/en/tutorials/video/basics/
Work for iPad with h264 format,doesn’t work on Atv2

it is also regrettable to have to click to start the video it’s useful for mobile device,but not for Atv2. is it possible to activate the autostart option of html5 video tag ? 

Is it possible that HTML5 fallback support on several websites breaks on couchsurfer pro? Many sites offer flash by default but have various ways of replacing the embed tag with the appropriate <video> tag instead. And of course many may try to serve an OGG Vorbis file if they are detecting firefox which should not be the case with couchsurfer pro.

 

This functionality of doing an HTML5 fall back is a commonly supported feature on more and more sites and soon youtube will support this as well as they are trialing the HTML5 video support.

 

Would be good to have a nice tester to see that regular HTML5 video works on Couchsurfer Pro consistently. This site is a start

 

http://html5video.org/wiki/HTML5_Demos

the same problem, i found the same html5 use video like this:

<html ><head><title>html5 video</title><meta charset=“utf8”>

</head><body>

<div <div align=“center”> 

<video width=“900” height=“600” controls=“controls” autoplay=“autoplay” x-webkit-airplay=“allow”> 

<source src=“movie.mp4” type=“video/mp4” /></video>

<br>

</div></body></html>

it can play good on couch sufer with iis5/6 webserver,but the same source can’t play when using the weblogic/tomcat as webserver